Supra Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
4,772 Posts
Discussion Starter #1
Hey guys i searched the forums but could not answer my question, i bought a universal 3 wire bosh o2 sensor, (referred by dr.j's website), i know im gonna have to splice the wires. my question is what color wire goes to what..

new sensor has
2 white
1 blue

old sensor wiring has
1 brown
1 red/black
1 green/black

im guessin the blue goes with the brown wire, and the two white ones go on to the red/black and green/black, i dont think the order matters i think the white ones are the same. correct me if im wrong, little help would be appreciated thnx

saif
 

·
BMM
Joined
·
2,329 Posts
7M-rolla said:
get the right one first
yeah, it doesnt sound like you got the right sensor in the first place. i would send it back and get the correct one

but before i would do that, i would just try and test it. there are only 9 different ways that it could work. wire them up and try each one. and THEN if it doesnt work, you know its not the right sensor

*just make sure you dont tell them you used it. cut off the tips to make it look the way it came :) *
 

·
Registered
Joined
·
4,772 Posts
Discussion Starter #5
7M-rolla said:
get the right one first

If your tryin to be a smart ass, its not working, im here to get some info, so please keep ur ignorent comments out of here. and dont worry about what part i get for my car. thnx
 

·
Registered
Joined
·
4,772 Posts
Discussion Starter #6

·
Registered
Joined
·
4,772 Posts
Discussion Starter #7
Boostedmkiii said:
yeah, it doesnt sound like you got the right sensor in the first place. i would send it back and get the correct one

but before i would do that, i would just try and test it. there are only 9 different ways that it could work. wire them up and try each one. and THEN if it doesnt work, you know its not the right sensor

*just make sure you dont tell them you used it. cut off the tips to make it look the way it came :) *

this sensor was referred to by dr.j so im pretty sure he knows what hes talkin about, he has the part number on his website and i got the same exact one.
 

·
BMM
Joined
·
2,329 Posts
^yeah no doubt dr. j knows what he is talkin about
 

·
Registered
Joined
·
2,311 Posts
When i did mine the one i bought had 2 whites and 1 black but my old sensor had 2 blues and a black so i just hooked up the whites with the blues and the black with the blacks. I know this isnt going to help you much but i thought maybe it could help a little. I guess like they said above try hookin them up and see what happens.
 

·
Registered
Joined
·
4,772 Posts
Discussion Starter #10
yea thats what im gonna end up doin, just go threw tem, i just didnt wanna miss match and burn somethin up u know, but i guess ill just risk it. thnx for the help guys
 

·
Registered
Joined
·
1,113 Posts
MADSUPRA88 said:
If your tryin to be a smart ass, its not working, im here to get some info, so please keep ur ignorent comments out of here. and dont worry about what part i get for my car. thnx
wtf?? all i was trying to do is help you out and tell you what i thought.

You asked a question and i gave you an answer.

~steven
 

·
Registered
Joined
·
4,772 Posts
Discussion Starter #12
7M-rolla said:
wtf?? all i was trying to do is help you out and tell you what i thought.

You asked a question and i gave you an answer.

~steven

k thnx though !
 

·
DO WORK!!
Joined
·
2,275 Posts
2 of your wires are heater wires and one is signal

Turn the ignition on and mesure the voltage of them. the heater wires should have a costant 12v the other will not.

The 2 blue wires on your new sensor are the heater wires and the white is your signal.

Thats how I did it.
 
1 - 14 of 14 Posts
Top