Supra Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hey everyone so my break lights don’t work and I’ve checked the resistor plate in the back and it is all good so I’m checking under the dash where the switch is that triggers the breaks and I found some open plugs. I couldn’t find where they went. The big one looks kind of important if it’s even meant for this year of Supra and the yellow one is attached to the wire that leads to the small light next to the hood release. Also can anyone tell from the pictures if the stop light switch looks okay?

And just some more information, when I was checking the resistor plate in the back I had it out for about a week so my EE professor could look at it and when I put it back in my breaks worked for about an hour. Then in the middle of driving it they shut off. My guess is a bad ground somewhere but I have no clue.
 

Attachments

·
Registered
Joined
·
192 Posts
The big connector is to your old factory alarm. The other one I believe goes to one of the floor lights but not 100% on that.
 

·
92 TURBO
Joined
·
1,165 Posts
I found some open plugs. I couldn’t find where they went. The big one looks kind of important if it’s even meant for this year of Supra
That big plug taped back at harness looks like the 22 space, 16 wire plug used for the optional super monitor which was available in the 86.5-88 models
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
That big plug taped back at harness looks like the 22 space, 16 wire plug used for the optional super monitor which was available in the 86.5-88 models
So does that mean that my car doesn’t have the super monitor and the plug is fine as it is?
 
1 - 5 of 5 Posts
Top