Supra Forums banner

1 - 11 of 11 Posts

·
JZ Enthusiast
Joined
·
3,010 Posts
Discussion Starter · #1 ·
Hey guys i made stupid mistake ive sold my wiring harness with ecu and i bouth 1991 jdm wiring harness with ecu so the main problem is the wiring was short but this is not the problem ive striched everything and installed everyplug so ididnt cut any wiers secound there is only one plug that dosent fits the other and looks diffrent its the dashboard plug near the ecu the dash plug is white but in the harness is gray and it has diffrent wiers plus there is another gray plug has tow wiers dosent fits anywhere so please need little help here ..
Thanks
 

·
Premium Member
Joined
·
6,130 Posts
drjonez said:
sounds like you got an '89 harness. its a weird mix of <'88 and '90+.....you're screwed.
Agreed... you should of made sure the harness and ECU matches your year before buying it man, and what were you thinking selling off the old goods before making sure the new goods work? well good luck man, aight peace :wtf:
 

·
JZ Enthusiast
Joined
·
3,010 Posts
Discussion Starter · #8 ·
i sold it cuz it was in horrible shape and this one is totaly new !
but why do u think its for -89 not 89+ ?
as i kknow the old -89 use yellow plugs that fits the ecu place and new one is gray !?
all sups wiring harness for the dash plugs is gray as i thinkkso !
so could it be a digital dash wiring ? if its 89_ wiring arent there any fittings to let it fits the dash plug ?
plz help me here !
the only thing is not working in the dash is chick engine lights + RPM + temp gauge anyway the temp gauge is already not working before so this is the end of story .
one word help plz ..
 
G

·
1989 was a very weird year....
1.yellow plugs
2.mix between yellow plug design (but grey in color) and new plugs
3.same as the 1990-92 harness

1989 was the read headed stepchild year. (is that phrase correct?)

Melloboy
 
1 - 11 of 11 Posts
Top