Supra Forums banner

1 - 3 of 3 Posts

·
Very Senior Member
Joined
·
9,964 Posts
Discussion Starter #1
I have the HKS EVC IV boost controller. (Special thanks to 2 RIP for sending me instructions):) :)
In the past I have had "high" boost set to 1.35 (kg/sq cm) and had no trouble hitting that (very rare occasions). My "low" boost is usually set to either 0.85 or 1.0.
Unfortunately, at the dyno last week - my car would barely get above 1.0. :( :(
Obviously, I didn't get the numbers I wanted.
I have tried resetting all the parameters and can still only get to about 1.10.
Here are my current settings:
low boost 1.0
low boost offset 50
high boost 1.25
hig boost offset 70
scramble boost (increment) 0.2
scramble boost time 30 sec
overboost 1.40

Other mods are exhaust, intake, HKS FCD (no downpipe yet)

Any ideas why I can't get above 1.1 ????
Thanks
 
2

·
Guest
Joined
·
0 Posts
Try messing with the off-set, try higher 100+, mine are set at 100, you have a boost gauge right? also, I know the DP makes allot of difference.

2 RIP
 

·
Very Senior Member
Joined
·
9,964 Posts
Discussion Starter #3
2 RIP said:
Try messing with the off-set, try higher 100+, mine are set at 100, you have a boost gauge right? also, I know the DP makes allot of difference.

2 RIP
I'll try the offset change - Maybe I misunderstood the writeup.
WHat bothers me is that before I started messing with it (and reset it, apparently), I could get the higher boost.
Oh well.
And yeah, I gotta get that DP....
Thanks.
 
1 - 3 of 3 Posts
Top