Supra Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
I use B&M Short Shifter for 3 months, but i don't like that , it's too hard. I put the stock shifter again, but now i have dificult do engage 5 and 6, because if i try to put the shifter all the way to the right it's not engage the 5 and 6 i need to move a little bitch to the right.
Anyone knows about adjustment ?
 

·
Boost4fun
Joined
·
1,848 Posts
Re-check the installation of the assembly. Maybe only the foam insulation block is being stuck between the shifter and the reverse lock or so. Can easily happen. Try to shift all gears when the bellow is not on the shifter and you have a clear visual on the linkage.
Gerd
 

·
Registered
Joined
·
2,124 Posts
The problem is probably the lockout plate that sits around the shifter. It has a tab that locks out reverse, but the tab also guides the shifter into 5th and 6th. You have to loosen the plate, put the car in 5th, then bolt the plate down so the tab on the shifter rides up against the tab of the plate. Otherwise, the plate won't be guiding the shifter into the gate. I had the same problem for a couple of years until I properly aligned the plate for the shifter.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #4
The problem is probably the lockout plate that sits around the shifter. It has a tab that locks out reverse, but the tab also guides the shifter into 5th and 6th. You have to loosen the plate, put the car in 5th, then bolt the plate down so the tab on the shifter rides up against the tab of the plate. Otherwise, the plate won't be guiding the shifter into the gate. I had the same problem for a couple of years until I properly aligned the plate for the shifter.
Ok, i will solve the problem today ! Thank You ! My plate now is in correct place !

Thanks

Ricardo !
 
1 - 4 of 4 Posts
Top