Supra Forums banner

1 - 3 of 3 Posts

·
ส็็็็็็&
Joined
·
919 Posts
Discussion Starter #1
Im assuming the NA's have the same 9v/12v switch the TT's have. I read the writeup on mkiv.com and my 93 had different colored wires than was mentioned. There were 2 larger gauge wires im assuming were the power wires one was black/red the other was red/blue. Is the 12v mod possible? are these the two wires to connect?

my limited electrical knowledge tells me that this may make the pump run full time with the key in the "on" position, is this true and does that make any complications?

the reason i ask is because i have a walbro pump in the tank and i can hear the whine coming from it at idle. I read that some people have noticed a more quiet operation when the pump is being fed a higher voltage
 

·
Registered
Joined
·
2,188 Posts
I had to do the 12v mod on mine, 95 n/a, when I installed the TT fuel pump. I guess the n/a fuel pump ecu is different than the one for the TT. I know DaveH didn't have this problem, but myself and several others have. I can't remember the wire colors, but they are the much thicker ones for sure. The only concern I would have is the emergency cut off switch. I believe it is in the fuel pump ecu so if you get in a wreck it could be more dangerous with the fuel still flowing. No other complications than that.
 

·
911 Turbo Now
Joined
·
1,391 Posts
Im unsure if you need to do it. i installed a walbro and after 180miles it failed. Ive since re-installed a walbro and have no done the 12v mod well see how long this one lasts.
 
1 - 3 of 3 Posts
Top