Supra Forums banner

1 - 2 of 2 Posts

·
The Beginning
Joined
·
1,146 Posts
Discussion Starter #1
Alright here goes first I am driving car with stock clutch and notice a slight clicking noise coming from rear of car when I blip the throttle. Well I thought it was excessive play in the Ring/Pinion Gears. I think nothing of it for now cause I am rebuilding an 89 rear end for the 3.73 anyways. I put a Stage 3 - 6 Puck in it, and the noise slowly seems to become more noticable. The harsh starting sounds like a rapid clicking from rear. Then I begin to develope a clunking feeling at really low speeds in 1st gear occasional in 2nd. When I pull to a stop and coast up in nuetral you can hear like a metal on case clunk sound then like ratatatatata sometimes. Convinced it is rear end, today I drop rear end, and transmission cause I am replacing 6 puck disc for stock one (TOO harsh for me). Well rear end has very very minimal play within spec. The preload is perfect for used bearings and I rippedit apart perfect wear pattern on Ring/Pinion gears, and clutches and thrust washers look perfect except normal wear. Well this transmission was remanufactured and dyno tested. When I put it in back in the day I had problems with a stuck 2nd syncho but dry shifting with car not on was recommended to break it loose and it did. The transmission was great but had that very first click. Well now I am suspecting it is the Transmission. Here are stuff I have new so I can show how narrowed it is. Everything is new, Slave Cylinder, Pilot Bearing, Throw out bearing, clutch, pressure plate, resurfaced flywheel, one piece aluminum driveshaft and axles checked no play at all, rear end is fine now knowing after ripping it apart. So all that is left is transmission. I don't know anything about insides of this tranny but can someone tell me what has happen to cause these symptoms. Also just recently coming off highway and cruising to house slowly down in neutral loud clunk clunk clicking noise all the way to a stop and since in neutral tranny is still being spun cause ground tow wheels wheels to differential and differential to driveshaft still turning it. WHAT IS WRONG. The transmission drives fine but when it is cold kinda notches into gears. Thanks.
 

·
Registered
Joined
·
361 Posts
wow....

i havent yet changed anything apart from a wheel bearing thinking that was where the noises were coming from.

When i get the JZA70 out of the garage at home and have it roll down the driveway i hear a thud kinda noise which i thought was a wheel beering or the driveshaft where there is a little play..

I also get some wicked vibrations at high speed...

do these noises appear to be say 3-5 per revolution of the wheel?

What i have done also is had it in 1st gear with engine off and held the car there and allow the car to roll down the hill with some friction from the clutch and it doesnt seem to make any noises...

does any one seem to think that this could be the output bearing on the gearbox?

in the TSRM it says something about the output shaft bearing being a problem area if there are noises / vibrations..



oops i mean extension housing bushing worn... what exactly is that?
 
1 - 2 of 2 Posts
Top