Supra Forums banner

1 - 14 of 14 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1 (Edited)
Hey, guys I went to Qualcomm Stadium tonight for the "Race Legal" 1/8th mile racing event down here in San Diego and...

Well, first of all this is my first time at ANY track...much less an 1/8th mile track! Please help me out...

My best time of the night was a 9.441 @ 78.39 mph...with a .782 reaction...Shouldn't I be running better than this?

I have a '94 Supra TT sport roof 6-speed with HKS Titanium racing exhaust, and Blitz SUS air intake for my performance...and I was running 92 octane...on stock street tires...

I'm not sure I know how to launch the car...pretty much every time I staged I feathered the RPM's around 3000-3500 and dropped the clutch. What happened each time is that it felt like it was bogging...but I'm not sure it was...because it did it everytime. It could be that I had too much air in my rear tires...not too sure though. And then when I tried to rev any higher...I would just spin the wheels through 1st and 2nd. Is this bogging sensation normal? Please help me...

Some drag racing tips would be nice as well...all help and comments are greatly appreciated!

Please don't flame me...or anything like that...because I know I should be driving better than this...I am learning to drive a new car (to me at least)...and learning to drag race...

Aside from this being my first time at any track...this is my first time "launching" the car EVER! Pretty pitiful...I know...

Thanks in advance...

My times were...

Reaction...0.782...1.103
60ft..........2.442...2.444
MPH..........78.39...77.59
ET.............9.441...9.554

-Shane :p
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #2
These were my 2 best times of the night...I am number...3847
 

·
Driver.
Joined
·
862 Posts
I ran my stock tt for the first time last night... stock intake w/paper filter cats and all, blitz Nur Spec exhaust and a lightweight flywheel and clutch only mods( came like that)

Heres my times:

r/t .899
60' 2.250
330 6.123
1/8 9.291 @78.28mph
1000 11.963
1/4 14.230 @99.5mph :(

The clutch can't really be feathered, spun and hopped through 1st, spun a lil in 2nd,
on Pirelli p7000 that are old and bald.. god knows how many miles on plugs 1/4 tank of 93

I think i'll practice my 60' before I go back Wed. w/ k&n filter, new plugs, and a downpipe, hoping to @ least break a high 13...

Is it normal to be this slow??
 

·
Never enough
Joined
·
1,418 Posts
ineedboostbad said:
I ran my stock tt for the first time last night... stock intake w/paper filter cats and all, blitz Nur Spec exhaust and a lightweight flywheel and clutch only mods( came like that)

Heres my times:

r/t .899
60' 2.250
330 6.123
1/8 9.291 @78.28mph
1000 11.963
1/4 14.230 @99.5mph :(

The clutch can't really be feathered, spun and hopped through 1st, spun a lil in 2nd,
on Pirelli p7000 that are old and bald.. god knows how many miles on plugs 1/4 tank of 93

I think i'll practice my 60' before I go back Wed. w/ k&n filter, new plugs, and a downpipe, hoping to @ least break a high 13...

Is it normal to be this slow??
You're 60' could be improved but what is really lacking is the top end...how many miles on your car/turbos?? I would check for boost leaks/do a leakdown test before you proceed. Change the plugs/fuel filter, reset the ecu, and pull the passenger side headlight out! How many miles on the clutch? I was getting 111 mph traps with just a downpipe/exhaust in my auto! Clean the car up a bit and you'll be deep in the 13s/high 12s...

Andrew
 

·
Driver.
Joined
·
862 Posts
81500 on motor and turbos, prolly 3-500 mi on southbend clutch and whatever flywheel, (I cant launch worth ass) god only knows how many miles on fuel filter & plugs. no burnout and headlight in.. (I want to know what it will do on the street)

how do i do a leakdown test?? sorry fo the noobish questions

-:rolleyes:
are you supposed to lift throttle shift of does this cause you to loose boost??

is resetting the ecu somthing you do after making modifications, or something you do right before you run to get a better time?

thanks a lot!

-JP
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #6
I have 6000 miles on my odometer...with brand new plugs...and lots of tread on my Bridgestones...Can anyone help me with my problem...

Thanks in advance...

-Shane
 

·
Turbocharger Engineer
Joined
·
751 Posts
Your 60ft's are hurting you guys and looks like you maybe not be making full power cause the mph looks down. With those mods you should be running mid 8X's. I took mine out to the 1/4 strip last year in Oct, car was bone stock down to the paper filter. Mine is also a 6spd, with 92K miles on it, and on firestone radials. Here is my slip

r/t .502
60ft 1.97
330 5.57
1/8th 8.56
1/8th mph 85.75
1/4 [email protected]

With pulled hose, and rmm DP , still on the firestone radials, pump gas at the local 1/8th the times dropped to

60ft 1.84
1/8th 8.12
1/8th mph 89.87

After adding a cutout and 5 gallons of 110 and DR's, went back to the 1/4 and went.

60ft 1.85
1/8 [email protected]
1/4 [email protected]



Jose
 

·
DitchByTheSideOfTheRoad
Joined
·
485 Posts
Hey Shane...good luck with launching at qualcomm...I went there once...couldn't launch for shit...the trac is slippery as hell. It's not really a trac, but rather part of a parking lot that is being used as a 1/8th mile trac to try to help ease street racing. Dropping the clutch at those RPM's wont do you any good at launching I dont think... I tried launching my auto at 2400,2100,2000 rpm and still spun...Gave up and just watched after I got a little more sideways than I wanted to...

Are those Bridgestons the original tires? If they are they are 9 years old!! Do tires go bad?

Shane PM me your number, some of us local supra guys get together to get some food every now and then...Generally last minute type of deal.

Lates,
Brent
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #9
SdSupraTT said:
Hey Shane...good luck with launching at qualcomm...I went there once...couldn't launch for shit...the trac is slippery as hell. It's not really a trac, but rather part of a parking lot that is being used as a 1/8th mile trac to try to help ease street racing. Dropping the clutch at those RPM's wont do you any good at launching I dont think... I tried launching my auto at 2400,2100,2000 rpm and still spun...Gave up and just watched after I got a little more sideways than I wanted to...

Are those Bridgestons the original tires? If they are they are 9 years old!! Do tires go bad?

Shane PM me your number, some of us local supra guys get together to get some food every now and then...Generally last minute type of deal.

Lates,
Brent
Hey Brent,

Thanks for the response...Yeah my tires are original, and they don't go bald when it hasn't been driven. I got the car with 3000 miles on it...car has been pampered! I will PM you right now...hit me up sometime! Peace.

-Shane :p
 

·
DitchByTheSideOfTheRoad
Joined
·
485 Posts
What I ment was that the rubber would go bad...meaning that the tire would become harder...less sticky over time...and that is alot of time for some rubber products.
 

·
Registered
Joined
·
2,576 Posts
Jose, somehow I knew you would be able to get good times out of your car, even with simple mods. As you know well by now, many domestic die-hards don't think BPU Supras can be quick from a stop, but your car is another one to prove them wrong. :cool:

Maybe you can give me a few launching pointers next time you are in ATL, our nearest track (Commerce) is not known for traction but at least it's a place to practice. I am going to try my 295 Kumho MXs first, they stick very well on the street even at 500 RWHP so far. I might talk to you some more about that exhuast cut-out you have too. Give me an email or pm next time you come to ATL.

Charles

And to the other guys, all your driving skills are wasted if you use crappy street tires. Either try some very sticky ones (BFG KD, Kumho MX, etc.) or get drag radials or ET Streets. I gave up on cheap street trires years ago, you have a high HP machine, don't skimp on the tires!!

JZ 97 SS 1500 said:
Your 60ft's are hurting you guys and looks like you maybe not be making full power cause the mph looks down. With those mods you should be running mid 8X's. I took mine out to the 1/4 strip last year in Oct, car was bone stock down to the paper filter. Mine is also a 6spd, with 92K miles on it, and on firestone radials. Here is my slip

r/t .502
60ft 1.97
330 5.57
1/8th 8.56
1/8th mph 85.75
1/4 [email protected]

With pulled hose, and rmm DP , still on the firestone radials, pump gas at the local 1/8th the times dropped to

60ft 1.84
1/8th 8.12
1/8th mph 89.87

After adding a cutout and 5 gallons of 110 and DR's, went back to the 1/4 and went.

60ft 1.85
1/8 [email protected]
1/4 [email protected]



Jose
 

·
Driver.
Joined
·
862 Posts
bad94sup said:
[Change the plugs/fuel filter, reset the ecu, and pull the passenger side headlight out!
Andrew [/B]
Damn fuel filter problems!

The input line to the fuel filter has a bunk set of threads on the pressure connection bolt!! pain in the ass to get out of the stock fuel filter, and when I tried installing the new one, it stipped the 14mm head!!!
My car is now immobile with the fuel filter loosly connected.

Should I order a stock hard fuel line (from the pump or thereabouts to the filter) since this pressure fitting seems to be a part of it, OR is there something larger I could upgrade to??

Any input would help, thanks!
 

·
Never enough
Joined
·
1,418 Posts
ineedboostbad said:
Damn fuel filter problems!

The input line to the fuel filter has a bunk set of threads on the pressure connection bolt!! pain in the ass to get out of the stock fuel filter, and when I tried installing the new one, it stipped the 14mm head!!!
My car is now immobile with the fuel filter loosly connected.

Should I order a stock hard fuel line (from the pump or thereabouts to the filter) since this pressure fitting seems to be a part of it, OR is there something larger I could upgrade to??

Any input would help, thanks!
I say do your best to get the old filter off and retap if possible..Stock hard line from what ive heard is equivalent to a -6AN line so really no use upgrading unless you're adding an additional line...
 
1 - 14 of 14 Posts
Top