Supra Forums banner

1 - 20 of 31 Posts

·
Registered
Joined
·
986 Posts
Discussion Starter #1 (Edited)
a few of us 1j guys were having this rod knock sound on cold startup. some claim that it was due to a worn oil pump and a couple of people claim it was from the blown ct12a's.

well i was one of those guys who had the rod knock noise, and my rear turbo was blown. so i had another set of stock twins layin around and decided to change both of them one time. i pulled out the efi fuse and cranked the car to get some oil in the new/used turbos. started it up and let the remaining oil in the intake burn out. took it around the block and felt pretty good. (unfortunately my hood wasnt locked properly and flew open on me, now i need a hood and windshield) =( anway its been about 2 days since then and i was wondering about the knocking noise. i couldnt rely on the first start up with the new turbos since i cranked it before i actually started it. so being that it was 2 days later, i started it up and heard nothing! so the knocking noise was in fact from the turbo.

just thought i'd let you guys know. in my opinion, the 1j is a very well built motor and the oil pump is certainly not something i would be concerned about, im not saying the oil pump wouldnt be the cause of that either, but if your on stock twins, and your turbo's are on the road to blowing, thats most likely the cause of the mysterious "rod knock".

daniel
 

·
Akai Suisei - 赤い彗星
Joined
·
10,377 Posts
rod knock noise? Mine was more of a metal against metal scratching noise... And it was only when the car started. no noise if revved right after the start or anything like that. and as far as it being an omen of blown twins, I'm not too sure about this. This was happening on my 1st 1J before it blew up. Those twins were not blown. I know because I'm using the same turbos on my current motor. The twins on the current motor WERE blown when I got it and I never had that sound coming from them when it was cold.

So I had the sound on cold start coming from my engine with known good turbos that are now on a different engine, but the sound is gone now. and my set of blown turbos did NOT make the sound on cold start. So I don't think it has to do with turbos dying or not. Maybe it's just a loose nut or bolt that's yet to expand before the engine is warmed up.

IDK, but so far, I'm not convinced it was turbo related.
 

·
that twin 2jz guy
Joined
·
2,595 Posts
i think its transmission related.. has anyone put a thought into that???? cuz i do hear it. and considering i had that noise with my stock twins and now that i am running hks twins kit. i still do hear it. also i hear it from back of the engine more than i hear it from the front. if u guyz do get a chance.. try to listen to knock with the hood closed. and then determine which location. or with the hood open
 

·
Akai Suisei - 赤い彗星
Joined
·
10,377 Posts
not sure about that one, either. I'm using the same transmission, clutch, flywheel as before when I had the noise.

are you guys really hearing knock sound? maybe we are talking about two different things. I wouldn't describe the sound I was having as knocking.
 

·
1JZ BLING
Joined
·
2,604 Posts
my start up knocking was due to a shitty STP oil filter. Dont buy stp.
 

·
Registered
Joined
·
586 Posts
Im prolly one of the "1J guys" that JDM CRESS is talking about. Altho I explained the sound as a knocking to JDM CRESS a while back, I have come to realize that its not so much that.

It sounds more like what Turbo Joe... I mean OneJoeZee said. Metal on metal. I've come to describe it as a pinging sound on and off. Like throwing a pebble into a spinning dryer. It only does this pinging noise for like a min or so upon startup and then goes away.

At one time, I had the car on jack stands. I also thought it was the tranny that was the cause of the noise. But with the car started, I climbed under the car and could clearly hear the noise coming from the rear of the engine. Upon closer investigation, I was directly under the rear turbo and thats where the noise was coming from.

On the bright side, I dont think its affecting the performance of the car. My car doesnt smoke... ok I lie. I can say it honestly smokes maybe once a month for like 2-3 mins. And thats after it being driven hard and letting it sit idle there after.

If any1 has any solid evidence of what this is, I'd like to know. For now, its not really bothering me.
 

·
Registered
Joined
·
347 Posts
Mine turned out to be a loose cam gear, it wouldnt do it all the time either and that made it harder to diagnose what the problem was until one day when it was very obvious thats what the problem was.

Could you guys have a problem with maybe the throwout bearing or the pilot bearing? There is nothing else mechanical minus the valves, piston, rod, and bearings in that area if its not the turbo or the clutch.

Could the 1j's high exhaust velocity + an exhaust leak cause it to sound like a knock? That seems likely to happen given the heat around that #6 cyl...
 

·
Registered
Joined
·
70 Posts
my motor does the same thing sine the first time i started it up. even after changing the turbos, the sound was still there. i think it is prob a little rod knock that goes away once the oil has been pumped through it for a minute. as long as it continues to go away, i look at it as time to find a 1j/2j to replace it.....
 

·
Republican
Joined
·
8,421 Posts
my rodknock noise turned out to be rodknock...
 

·
Registered
Joined
·
70 Posts
i think we just have to come to terms..... it may not be that bad. my dad had a k-car that did from brand new lol. but then again i like to think we expect more from our toyota engines.... no matter what the mileage.
 

·
Registered
Joined
·
986 Posts
Discussion Starter #13
well im not gonna doubt anyones opinion, but at the same time, i no longer have that slight knock on start up after changing the turbos.
 

·
jdm junk collector
Joined
·
475 Posts
JDM CRESS said:
well im not gonna doubt anyones opinion, but at the same time, i no longer have that slight knock on start up after changing the turbos.

i think your on to somthing here
 

·
Akai Suisei - 赤い彗星
Joined
·
10,377 Posts
ROPADOPA said:
i think your on to somthing here
Yeah, I stated a similar experience a few posts back as well, but I changed the SAME turbos to another engine. So it's not the actual turbos themselves. :dunno:

I'm very interested in the answer to this thread.
 

·
Not so boring anymore
Joined
·
7,085 Posts
OneJoeZee said:
Yeah, I stated a similar experience a few posts back as well, but I changed the SAME turbos to another engine. So it's not the actual turbos themselves. :dunno:

I'm very interested in the answer to this thread.
and your sound was different????
 

·
turbo....................
Joined
·
1,057 Posts
i think its ur cams making the noise, my car does that all the time at start up and then it goes away. i need to adjust the shims so the noise will go away.
 

·
Not so boring anymore
Joined
·
7,085 Posts
OneJoeZee said:
different from what?
the first post? knocking and scratching sound different to me..
 
1 - 20 of 31 Posts
Top