Supra Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
question: does this look like knock induced damage or did 45k+ miles at 500+rwhp exceed the service life of the stock rod bolts? http://tinypic.com/4q4lki

brief recap:
my engine started missing above 16 psi ( i ran a max of 20 psi). i figured it was an ignition issue. i swapped plugs, the issue seemed to get better briefly, but then was missing again at 16+psi. soon thereafter i throw the #6 rod through the block.

i assumed the miss was the aem pulling timing due to knock. (laptop lost power while trying to download the logs and the data was lost). however, in discussion w/ another tuner (blckmagic) he said my all parameters (fuel, ignition, knock tables, boost) were more conservative than the tune he drove. the only anomaly he saw was that the wideband feedback was still active even under boost and wot.

another list member suggested that based on the history of the car,it was just a matter of time before the bottom end let loose

94-99 bryce dana: dynoed at least 625rwhp 0-19k miles
99-04 second owner: driven at 500+rwhp 19k~64k miles
04-05 me: driven at 500+rwhp before letting go @67k miles

another point to note. #6 was low on compression (120 psi vs 140+ on the others) when i bought the car. the compression did not get better when done wet. the egr was still intact when i bought the car. removing it was my first mod. notice the deposits on the valves of #6

http://tinypic.com/4q4oyw
http://tinypic.com/4q4pdi

the #6 piston was cracked and did hit the head, but which happened first? did detonation crack the piston or was the piston cracked when the rod bolts let loose and it hit the head?

right now im leaning towards this scenario:
bolt(s) fails, crank hits the rod on the next rotation bending and breaking the rod while also sending piston into the head.

im putting the engine back together w/ a 28k mile stock bottom end. should i put arp hardware in it? or is my failure more of an exception than the rule.

for those that have more experience blowing things up, if you think im way off base just let me know. im new to this, i've only blown up two engines :sadwavey:
 

·
Sooooooo JDM
Joined
·
1,221 Posts
Vman932 said:
question: does this look like knock induced damage or did 45k+ miles at 500+rwhp exceed the service life of the stock rod bolts? http://tinypic.com/4q4lki

brief recap:
my engine started missing above 16 psi ( i ran a max of 20 psi). i figured it was an ignition issue. i swapped plugs, the issue seemed to get better briefly, but then was missing again at 16+psi. soon thereafter i throw the #6 rod through the block.

i assumed the miss was the aem pulling timing due to knock. (laptop lost power while trying to download the logs and the data was lost). however, in discussion w/ another tuner (blckmagic) he said my all parameters (fuel, ignition, knock tables, boost) were more conservative than the tune he drove. the only anomaly he saw was that the wideband feedback was still active even under boost and wot.

another list member suggested that based on the history of the car,it was just a matter of time before the bottom end let loose

94-99 bryce dana: dynoed at least 625rwhp 0-19k miles
99-04 second owner: driven at 500+rwhp 19k~64k miles
04-05 me: driven at 500+rwhp before letting go @67k miles

another point to note. #6 was low on compression (120 psi vs 140+ on the others) when i bought the car. the compression did not get better when done wet. the egr was still intact when i bought the car. removing it was my first mod. notice the deposits on the valves of #6

http://tinypic.com/4q4oyw
http://tinypic.com/4q4pdi

the #6 piston was cracked and did hit the head, but which happened first? did detonation crack the piston or was the piston cracked when the rod bolts let loose and it hit the head?

right now im leaning towards this scenario:
bolt(s) fails, crank hits the rod on the next rotation bending and breaking the rod while also sending piston into the head.

im putting the engine back together w/ a 28k mile stock bottom end. should i put arp hardware in it? or is my failure more of an exception than the rule.

for those that have more experience blowing things up, if you think im way off base just let me know. im new to this, i've only blown up two engines :sadwavey:
I'd say your assesment sounds reasonable. I would certainly opt for ARP hardware on the rebuild. You would be looking ~$300 for rods/mains/cylinder head studs. Follow their torque recommendations using moly based lube (not oil) on the mains/head studs. If you don't have one, pick up a rod bolt stretch gauge as well. The rod bolts garner their strength by stretching to a predetermined length. You want to make sure they stretch correctly, don't just blindly torque them down.

I would also highly recommend getting the head worked while you have it apart (valves cut, head skimmed). For under a grand, you would have a lot better piece of mind. Often times low compression can be traced to valves and not rings.

Ryan
 
1 - 2 of 2 Posts
Top