Supra Forums banner

1 - 6 of 6 Posts

·
Stock Twins King
Joined
·
4,488 Posts
Discussion Starter #1
I am looking for help from anyone that has the factory RS3000 theft deterrent system in there car. After my QS build I noticed that If I attempt to unlock the car door with the key (and the hatch too) the alarm goes off. For some reason the alarm is not recognizing the key unlock to disarm. Problem is I do not know if it was always like this. I rarely use the key to unlock. So when I tried it recently I was a bit shocked this happened.

But It could be a flaw in the design of the RS3000. If anyone has a RS3000 if you could try this on your car and see if your alarm disarms or not when using the key. Appreciate it.

Stu
 

·
Master Shit Fixer
Joined
·
3,551 Posts
Is the RS3000 the one that came with most Supras (in the USA) and has the keyfobs? My 1995 NA has the factory alarm with keyless entry, and it does indeed disarm the alarm when the key is used to unlock any of the doors, including the hatch.
 

·
Master Shit Fixer
Joined
·
3,551 Posts
One of the wires attached to the lock cylinders is used to sense that the lock cylinder was turned with a key. That tells the "brain" to disarm the alarm.
 

·
Stock Twins King
Joined
·
4,488 Posts
Discussion Starter #4
One of the wires attached to the lock cylinders is used to sense that the lock cylinder was turned with a key. That tells the "brain" to disarm the alarm.
I agree....with all the crap I did rewiring for the new lit key ring, folding mirrors, etc. it is possible a wire got overlooked. However, we never touched the hatch lock at all..I think there might be a few issues going on.
 

·
Super Moderator
Joined
·
1,276 Posts
Stu -

The factory alarm on mine disarms when I unlock the door via the key.
So does mine. Make sure the wiring to the lock cylinder in the driver door is connected. If it is not any door you open will trigger the alarm!
 
1 - 6 of 6 Posts
Top