Supra Forums banner

1 - 20 of 29 Posts

·
Registered
Joined
·
605 Posts
Discussion Starter #1
I headed down to the local meetup spot tonight, filled with a plethora of ricers but a couple of fast cars mixed in. I talked to a guy with a stock STi for awhile, and then we agreed to get out on the highway and run.

Our first run, we went from a 40 roll. I let him get the jump, and I slowly pulled in third. As soon as the car shifted into 4th, I proceeded to put 5+ car lengths on him by the time I hit 110-115mph. We shut it down and turned around. We went from a 40 roll again this time, and again he got the slight jump. The nose of my car was even with the drivers door at 40, I pulled even with him at 60, and then again, as soon as 4th gear came along I put 5+ carlengths on him.

Next, I ran a mildly modified Evo MR. He had the basic bolt ons (downpipe, exhaust, intake, boost controller) with some HKS cams. The first run, we went from a 30 roll, completely out of my powerband. As soon as we hit it, he jumped ahead by about 3 cars, and I could never catch him. I shut it down at about 90.

We went again from a 40 roll. Again, he put 2 cars on me immediately, but I begin to slowly gain on him by 75. By the time I hit 90, my hood was even with his door. At 110, I began to walk him. I put a couple carlengths on him, and then had to shut it down because a car pulled into my lane.

Overall, a good night testing to see what my car can do. I have an auto BPU, running exactly 1 bar of boost. I couldn't turn the boost up at all because I was breaking up at anything higher than 15 pounds. I think I need to gap the plugs down from .032, but that's another story.

Vids from the STi race coming soon!
 

·
Registered
Joined
·
605 Posts
Discussion Starter #3
s14roller said:
Good runs. Sounds like a pretty fun night :)
Yeah, it was nice to see where my car stood. Now I need to just gap these plugs down so I can boost over 1 bar! I had good gas in the car, so it's not the gas. If I tried to run over 16 psi, it would hit 5k and pop and sputter and stumble.

Also, I think I would have walked the Evo if I had brake boosted, possibly?
 

·
Registered
Joined
·
1,850 Posts
Yeah that would make a huge difference.

And 1 bar is only 14 PSI, if you had run 17PSI it would have been a big difference too.
 

·
Registered
Joined
·
3,583 Posts
MarcSMT said:
Thanks, thanks a lot.
^haha

But on a serious note, I also have a BPU supra and was experiencing the exact same problem as you. I changed my plugs from .032 to about .026 and now I can run 20psi+ on race gas and have no breaking up/missing at all.

Turn your boost up and gap your plugs and it will make a huge difference.

Nice runs :bigthumb:
 

·
Registered
Joined
·
605 Posts
Discussion Starter #10
cwtt said:
^haha

But on a serious note, I also have a BPU supra and was experiencing the exact same problem as you. I changed my plugs from .032 to about .026 and now I can run 20psi+ on race gas and have no breaking up/missing at all.

Turn your boost up and gap your plugs and it will make a huge difference.

Nice runs :bigthumb:
Any idol problems?
 

·
Registered
Joined
·
1,532 Posts
Boostjunky said:
why oh why do stock (or close to it) STi owners keep trying to run other high HP cars from a roll? I'll never figure this out.
Probably just for fun :dunno:

Kinda like when I raced a Viper GTS in my stock Supra. I knew I would lose but it was a pretty fun loss :)
 
1 - 20 of 29 Posts
Top