Supra Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I just recently did the manual conversion on my 94 sc300, just a stock 5 speed swap, i've done everything but the clutch pedal, master, and slave.

with everything else complete, it SHOULD start up, but it wont, i tried connecting what i thought to be the neutral saftey switch together, and then i even connected the whole auto shifter assy. back up and simulated the car being in park... still nothing.

some ppl on clublexus.com say they didnt need to wire anything, which i thought was weird. i tried this as well and still nothing...

I am using the Manual ecu, and the only thing that isn't connected, that should be is a sensor on the tranny, because there isnt a plug that connects on my harness for some reason, but again, that shouldn't keep it from starting...

when i turn the key to on, i get power, then attempting to start, there is nothing, no cranking, no click, nothing.

The car did start up fine before the swap...


p.s. I hope its ok to put this in this section, i figured i would get the best tech advice here... thank you.
 

·
Silent
Joined
·
1,412 Posts
When i did my auto-6spd on my 97 tt, it didnt start right away either.

I ended up bypassing all the safety switches and directly wiring the starter solenoid to my ignition. Worked liek a charm.

I dont have to push in the clutch to start the thing either, which is good for these (hardly new anymore) newfound crankwalk issues.
 

·
Registered
Joined
·
453 Posts
Did you bypass the wire that hooks into the clutch pedal that allows you to start the car? If not...it wont let you start the car because it thinks the clutch pedal isnt in. It should up hanging up under the dash somewhere.
Chris
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
thanks for the advice, but theres got to be a "more right" solution if u know what i mean, id rather hold that off for like a last resort
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
house_of_senate said:
Did you bypass the wire that hooks into the clutch pedal that allows you to start the car? If not...it wont let you start the car because it thinks the clutch pedal isnt in. It should up hanging up under the dash somewhere.
Chris
i have been looking for it, i can't find it... I have a buddy who owns a 5 speed sc thats going to look and see where his leads to today...
 

·
Registered
Joined
·
1,338 Posts
One of my firend did the swap recently as well. He ended up making a switch directly to the starter. After the whole swap deal, he just decided he was happy with the switch and didn't bother to find the wires. Just hammer it out, I hope you'll be able to find it.
 

·
Silent
Joined
·
1,412 Posts
I'm not sure what you think is wrong with these methods. Cross two wires, they're right under your car, then the damn thing starts when you turn they key. You can still push in the clutch if you want...

slammer said:
thanks for the advice, but theres got to be a "more right" solution if u know what i mean, id rather hold that off for like a last resort
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8 (Edited)
oh, really, hmm, i dont know what i was thinking then. I will try that...

i just can't understand why wiring the neutral safety like on most all other vehicles that are being swapped to manual, doesnt work on the sc...
 

·
Registered
Joined
·
453 Posts
The wire should be tied up under the dash with the connecter unplugged. Just put a paperclip in the connector or something if you find it so see if that fixes it. If it does then you can hardwire it that way or just wait until you put or pedal in.

Chris
 

·
Registered
Joined
·
21 Posts
Discussion Starter #11
ok, so i got the car to crank now, but its still not starting...

any ideas?

ran fine before starting this conversion...
 

·
Silent
Joined
·
1,412 Posts
To start car needs:

Fuel- Check your fuel lines if you've messed with them at all. You can undo the banjo a little bit near your injectors and see if fuel leeks out. Fuel pump come miswired?

Air- Usually pretty easy to tell, make sure you dont have any boxes covering airways if car was apart a long time.

Spark- Did you mess with your ignition? Look again.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #14 (Edited)
the only other things that were messed with was i changed the exhaust manifold, and i had to take the plastic intake off to get to that, and my o2 sensor by my 2nd cat was rusted on the exhaust so i cut it off...

other than that, just the ecu, the interior auto stuff, and the auto tranny itself was replaced with the manual...

just looked at my car again today to try and figure things out...

like i said i cant hear the fuel pump coming on, it is also not getting spark or an injector pulse...
the fuses and relays are all fine...

what the heck is going on?
 
1 - 15 of 15 Posts
Top