Supra Forums banner

1 - 17 of 17 Posts

·
2JZ yes shit
Joined
·
1,012 Posts
Discussion Starter · #1 ·
In-between daily driving shifts, it'll puff a small cloud of blue smoke, also, if im engine braking for a while then pop it in neutral once the rpms are too low, it'll pretty frequently puff out a larger batch. The other time it does this is if I'm cruising on the hwy, let off the gas, then slightly get back on the gas, in that period it'll puff out some smoke. It does this alot more often when the car is cold, but I don't seem to get any blue smoke on startup.

I know what it probably is, but I'd like to hear everyone's non-biased opinion first.

Car is single with about 120k miles.
 

·
Registered
Joined
·
158 Posts
it sounds like turbo seal.
the reason why you say its worse whenits cold is beacuse the seal hasn't had time to expand more from the heat and might still be dry. once you take it for a run and it warms up, it'll do its job alot better.

blue smoke on startup would indicate valve stem seals. this does not sound like the case.
 

·
T88 YOU
Joined
·
3,567 Posts
easy way to check for a turbo seal is to pull an intercooler pipe and see if there is a ton of oil in it.
 

·
No, ...It was NEVER NA!!!
Joined
·
1,417 Posts
Definatly check the turbo first. Its too easy to check, compared to pulling the guide seals.
 

·
feeding your habit
Joined
·
4,015 Posts
there are no seals in the turbo. there is a carbon ring, but it's not a seal. The geometry of the turbo makes a labrynth so that oil is controlled.

If your oil is burning in this way, then it's likely one of two thigs: your drain line is restricted somehow or your stem seals.
 

·
Registered
Joined
·
1,190 Posts
if there is smoke on start up its gonna be valve stem seals more than likely.
 

·
Registered
Joined
·
1,190 Posts
mine would smoke on decel adam. Mine isnt the turbo. I was told my valve seals or something in my bottom end. I know something is up with the motor since my #6 plug gets oil on the tip all the time.

have you checked your valve cover gasket/seal. my 5/6 spark plugs had oil on them due to that seal leaking. replaced it and then it went away.
 

·
Registered
Joined
·
231 Posts
i say its valve stem seals but u never know... u should check turbo seal also, people are giving some pretty dead on advice! :) i have to redo my valve seals and i know because on startup i always have a huge puff of smoke, but i dont think ihave any when im driving, only when i start off from a short pause. i wish u luck!!
 

·
Banned
Joined
·
2,385 Posts
have you checked your valve cover gasket/seal. my 5/6 spark plugs had oil on them due to that seal leaking. replaced it and then it went away.
Everything else is dry in the head. Its straight on the tip of the plug. I lost my plug ceramic and it went through the head. So either something happened up top or it scratched up the cyl wall in the bottom.
 

·
Registered
Joined
·
1,190 Posts
Everything else is dry in the head. Its straight on the tip of the plug. I lost my plug ceramic and it went through the head. So either something happened up top or it scratched up the cyl wall in the bottom.
ouch that is no good.
 
1 - 17 of 17 Posts
Top