Supra Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
503 Posts
Discussion Starter #1 (Edited)
:cliffs down below:

So I was driving through the strip all of a sudden I started hearing a high pitching sqeeking/squeeling noise coming from under the hood. I pulled over to see whats going, and with the car running I checked all my accessories by placing a screw driver to them then placing my ear up to the screw driver. However, couldn't track down where it came from. I then, walked up to the local mechanics to see if I could barrow some tools to start taking some belts off so I could figure out where it was coming from. When I come back with tools I notice that something was chewing up my timing belt. So I pulled off the clutch fan, so I can get a better look at the tensioner pully for the timing belt. I start the car up and try to listen as best as I can but still can't pin poin the sound. At this point Im about to give up and I just drive it up to the shop. The Mechanic takes a look at it and ask me to start it up, he does the samething that I did earlier placing his ear to the end of a screw driver trying to listen in on all the different pullies and accessories under the hood. He comes to the conclution that its got to be the tensioner pully. Great news because its a 5min fix, only problem is no one in tahoe has the part and no one can get it up there till tues because of the holiday. So I call around in sacramento find ONE place that has one, and beg my folks to pick it up and bring it up. They give in a say they'll go and get it and bring it up the next day. So at about 10:30 this morning my mom showed up with part. After about 15min of fighting with the little spring that holds tension on the pully I get it all back to gether. I start it up... success! the noise is gone! The belts a lil chewed up but should get me home fine. But as soon as I go to pull out of the parking lot the noise comes back, as bad as ever! I eventually had to leave it up there at a shop, to be looked at tomorrow since they are all closed. What else could it be? It has to be something involving the timing belt assembly since the belt is getting shreaded. The only other sound I can compare it to is when your power steering is getting low, but higher pitched and louder. However I checked the level and turning the wheel from left to right and the only change in the sound seemed to be with the RPM's of the car....



cliffs: something in making a wining/squeeking sound from the front of the engine, and is tearing up my timing belt. I've replaced the tensioner pully, water pump is brand new, and doesn't seem to be coming from the power steering pump or alternator. What else could it be? btw my oil pressure/temp seem to be fine.
 

·
Registered
Joined
·
503 Posts
Discussion Starter #2
watch it be a freaking bolt or rock that some how fell down into the lower cover...:hay:
 

·
Registered
Joined
·
439 Posts
My car made that squeeking noise it was the crankshaft pulley was bended and it made everything squeak, if easing the belt from the alternator lowers the noise its the same, maybe our dampener broke, i killed mine because i staded my ngine on its flywheel, noob mechanick with no engine stand, yes you can laugh now :(
 

·
Registered
Joined
·
503 Posts
Discussion Starter #4
My car made that squeeking noise it was the crankshaft pulley was bended and it made everything squeak, if easing the belt from the alternator lowers the noise its the same, maybe our dampener broke, i killed mine because i staded my ngine on its flywheel, noob mechanick with no engine stand, yes you can laugh now :(
how does the cank pully get bent though... i dunno guess i'll find out today they'll posta call and let me know.
 

·
Registered
Joined
·
503 Posts
Discussion Starter #5 (Edited)
I freaking called it! Some how a bolt fell down into my timing belt cover and grenaded my aligning crankshaft sproket! took $500 to figure that out...
 

·
Registered
Joined
·
3,877 Posts
this is why I will ALWAYS run my covers...

I've already had the lower timing gear come apart on me once from crap like this...
 

·
Registered
Joined
·
503 Posts
Discussion Starter #7 (Edited)
this is why I will ALWAYS run my covers...

I've already had the lower timing gear come apart on me once from crap like this...
seriously... i gotta see if I can track my old one down now... when I bought this car it didn't have one. I think I have theone off of my old supra sitting up in my parents garage somewhere... it freaking sucks :mad:

luckily I was able to source the part from a local wreckers for $30 and over night it up to tahoe cos the shop wanted $160 for one that they had to ship from somewhere back east, and that they weren't going to be able to get it till wens or thurs.
 

·
Grumpy Old Man
Joined
·
4,210 Posts
Make sure you DON'T overtighten the bolt it only needs 36ft/lbs.

If overtightened it WILL deform the bore in #1 cylinder causing blowby.
 

·
Registered
Joined
·
3,877 Posts
don't overtighten the bolts that hold the timing cover on either, as they like to snap...

there is a clear cover for the timing belt now if you want the look, but want the safety...
 
1 - 9 of 9 Posts
Top