Supra Forums banner

61 - 80 of 108 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #61
Tore apart interior tonight working on radio and speedometer. My radio harness has 14 pins and there is an amp under the passenger seat that I suspect does not work. Radio illuminates with headlights on, but no power on. I’ve been reading the forums all night on radio pinouts and I’m studying the wiring schematic and I think the radio gets power from the amp, maybe I’m wrong. Here’s how she sits:

249296

Here’s my radio options and not a single damn one has a 14 pin harness, except the OEM MKIII radio, pictured at bottom:
249297


Top to bottom: 2008 Tacoma, Scion TC, Eclipse, Supra MKIV OEM, MKIII OEM

after pulling out the instrument cluster I suspect the speedometer cable was not connected, yay!

im still searching forum posts, but any help would be most appreciated as always. My goal is still original radio, and I guess that means original amp too.
 

·
Registered
Joined
·
81 Posts
Discussion Starter #62
I’d just like to let everyone know that I’m batshit crazy and have proceeded to go through with the purchase of @Ira Gewant full cloth interior. FWIW, I paid with PayPal via a credit card, allowing me up to 180 days to call PayPal and chargeback the transaction. Immediately upon sending the money, PayPal anti-fraud protection sent me a txt asking me to verify that it is was a legitimate transaction....

Let’s see how this plays out 😂😂😂
 

·
Registered
Joined
·
702 Posts
as I'm holed up here at home for the next who the fuck knows....I need to know about the saga of these seat covers you crazy bastard. im enjoying the updates keep em coming please
 

·
Registered
Joined
·
81 Posts
Discussion Starter #67
Tested voltage coming into amp, no voltage coming out of amp. Ordered amp off eBay and bypassed it under the dash and tested using scion headunit, speakers all work and sound fine. About to make my second attempt at dash + speedo.
 

·
Registered
Joined
·
6,340 Posts
Tore apart interior tonight working on radio and speedometer. My radio harness has 14 pins and there is an amp under the passenger seat that I suspect does not work. Radio illuminates with headlights on, but no power on. I’ve been reading the forums all night on radio pinouts and I’m studying the wiring schematic and I think the radio gets power from the amp, maybe I’m wrong. Here’s how she sits:


... not a single damn one has a 14 pin harness, except the OEM MKIII radio, pictured at bottom:
Fujitsu Ten ie Eclipse which is now Denso Ten.

There were some radio built by Fujitsu Ten and or Eclipse (they are/were owned from Fujitsu Ten) that are drop in electrical replacement. Not sure about the ones built when Denso aquired them.
 

·
Registered
Joined
·
81 Posts
Discussion Starter #69
Fujitsu Ten ie Eclipse which is now Denso Ten.

There were some radio built by Fujitsu Ten and or Eclipse (they are/were owned from Fujitsu Ten) that are drop in electrical replacement. Not sure about the ones built when Denso aquired them.
I did a little homework into this before deciding to pull the seat out and go full monkey-fuck on this radio but I did actually pickup a double din eclipse for testing and it’s stuck in Chinese or Japanese and I just do not know how make the damn thing speak Americanese to me, but the Eclipse unit makes good radio static in all the speakers; it 6 pin / 10 pin plug and play confirmed: avn2204 iirc
 

·
Registered
Joined
·
1,688 Posts
Suprahero! Yo what’s up man, you know it might just be your wife’s, I found it over in Pelham. I’ve tried logging in over on Supramania, but idk the password and the forum won’t sent the password reset email. Anywho, it’s probably been 10 years but we’ve met and been on a Supra meet.
Vonda's had aftermarket wheels and a build auto. Her's was sold to a friend of ours in Texas. (GTSfirefighter)
What part of Bama do you live in?
 

·
Registered
Joined
·
1,688 Posts
Pham, hit me up if you need something stock for the car. I have a few parts stashed at my house. I live in Sumiton, about twenty minutes north of Birmingham.
 

·
Registered
Joined
·
1 Posts
The front bumper and factory lip are in fantastic shape too. My hat's off to the previous owners for caring about that car as long as they did. With less than 3000 1991 Supras sold in the US new, and fewer of those being turbo models, and even fewer of those being factory white package cars with blue interior, that's a pretty damn rare car to find!
 

·
Registered
Joined
·
81 Posts
Discussion Starter #73
Pham, hit me up if you need something stock for the car. I have a few parts stashed at my house. I live in Sumiton, about twenty minutes north of Birmingham.
@suprahero sure thing man, as you can see I started a build thread I guess of sorts here. I legit tried to reach out to you at some others over at Supramania but idk my password and the forum isn’t sending out reset emails, at least not to me. I’m slowly tinkering with this car putting it back as original as possible to OEM, I’ve done well so far thanks to a few seriously helpful people. Can you believe I found a pristine exhaust? I might have to take a sawzall to the old exhaust and locate original down/mid pipe next - there’s no flange where I should have a flange to bolt to.

Meanwhile, I’m cleaning everything under the car to removal the old caked up gunk. Not looking for mad HP like your blue beast, just a cruiser.
 

·
Registered
Joined
·
122 Posts
@suprahero sure thing man, as you can see I started a build thread I guess of sorts here. I legit tried to reach out to you at some others over at Supramania but idk my password and the forum isn’t sending out reset emails, at least not to me. I’m slowly tinkering with this car putting it back as original as possible to OEM, I’ve done well so far thanks to a few seriously helpful people. Can you believe I found a pristine exhaust? I might have to take a sawzall to the old exhaust and locate original down/mid pipe next - there’s no flange where I should have a flange to bolt to.

Meanwhile, I’m cleaning everything under the car to removal the old caked up gunk. Not looking for mad HP like your blue beast, just a cruiser.
Did somebody say downpipe? :cool: I've got one man. I can send it with that exhaust mani we talked about.

As far as Mania goes, maybe one of the admins could help you out.
 

·
Registered
1987 Toyota Supra
Joined
·
117 Posts
Jeff should be able to help you with your account on SM.
You want of us to ask him for you?
 

·
Registered
Joined
·
81 Posts
Discussion Starter #76
Did somebody say downpipe? :cool: I've got one man. I can send it with that exhaust mani we talked about.

As far as Mania goes, maybe one of the admins could help you out.
I was going to try to figure it out today but my exhaust looks like it’s been welded up from turbo back, I think I see one possible slip joint

249412


249413


249414


249415

Should be flange here but it’s all welded up
 

·
Registered
Joined
·
81 Posts
Discussion Starter #79
Did somebody say downpipe? :cool: I've got one man. I can send it with that exhaust mani we talked about.

As far as Mania goes, maybe one of the admins could help you out.
I‘m 100% sure I need a factory OEM downpipe to connect to my newly acquired OEM exhaust @Supra_Spooler if you can send me some pics in PM what a factory down pipe looks like that would be epic and I’ll of course pay you for it.

I have a working speedo now via the new top half of the cable I bought from drift motion- I had to re run the cable through the firewall and down to the trans to connect it to the other end coming out of the trans. The speedo cable I had didn’t work and I confirmed it with a drill clamped on the cable. So something got fixed today hooray!

No pics today, waiting on factory amp to finish putting interior back together and hopefully my stock head unit works.
 

·
Registered
Joined
·
796 Posts
@Captain the box got lost in transit I guess:
How nice of them.......
At least it looks like it got there ok.

‘m 100% sure I need a factory OEM downpipe to connect to my newly acquired OEM exhaust
I had the OEM downpipe sitting right next to the exhaust, guess I should have asked about that before shipping that thing :LOL:

I need to know about the saga of these seat covers you crazy bastard. im enjoying the updates keep em coming please
Totally in for the outcome on this too. Sometimes it works out good, and sometimes it turns into a train wreck.
 
61 - 80 of 108 Posts
Top