Supra Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter #1
I just got a 5.1 surround system for my computer. The computer is a Dell Dimension 4700. I am pretty sure it handles 5.1 and 7.1 systems. I have everything wired up. The problem is that the 2 front speakers work and the middle speaker works and the sub works. The back 2 rear speakers dont work. I tried them out, they work, but i cant get all 5 speakers and sub to work at the same time.

what did i do wrong? its a creative inspire T5400 speaker system. someone please help, this shit is driving me crazy. thanks.
 

·
WilKillya County Sheriff
Joined
·
2,201 Posts
PhatIBP said:
I just got a 5.1 surround system for my computer. The computer is a Dell Dimension 4700. I am pretty sure it handles 5.1 and 7.1 systems. I have everything wired up. The problem is that the 2 front speakers work and the middle speaker works and the sub works. The back 2 rear speakers dont work. I tried them out, they work, but i cant get all 5 speakers and sub to work at the same time.

what did i do wrong? its a creative inspire T5400 speaker system. someone please help, this shit is driving me crazy. thanks.
Maybe try fading front to rear with the volume control?
 

·
Registered
Joined
·
196 Posts
Discussion Starter #6
I have done that already. I set it to 5.1 and it still doesnt work. I tried playing a dvd, mp3's, games...nothing. i dont know what else to do. its really annoying.
 

·
Registered
Joined
·
196 Posts
Discussion Starter #8
It is a onboard soundcard that came with my Dell dimension 4700. I read the specs and it does handle 5.1 and 7.1..... i am sick of it for today, ive been messing with it for hours now, my head hurts, good night and thanks for the help
 

·
Premium Member
Joined
·
5,991 Posts
Have you hooked up the rear speakers to the front channel outputs to test them? Likewise, and have you used your front speakers to check the rear channels for output? I'm wondering if the media you're using isn't coded in 5.1 possibly? It might only have left and right channel signals... :dunno:
 
1 - 12 of 12 Posts
Top