Supra Forums banner

1 - 15 of 15 Posts
R

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hopefully somebody out there has some ideas.

Yesterday, my car was running flawlessly. '94 AT BPU+. I was heading down the freeway and something didn't sound right. I started missing at high boost and it got progressively worse. By the time that I got home I has lost significant power and the car was basically shaking like a '70s muscle car with big cams or something.

I pulled the spark plugs and #1 was basically toast. The tip of the plug had burned off or something. It looked all black. All of the other plugs were okay. I replaced the plug and started it up.

I seem to have gone from a powerful Supra to a much less powerful 1982 Mustang or something. The car literally throbs as the engine idles. It still has some power but not as much as normal.

What in the hell is up? Any thoughts from the experts?

Thanks,

Adam
 

·
Registered
Joined
·
1,339 Posts
did you check your vacume lines? Some are hard to see.
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #3
No. I checked all of my intercooler hoses and all but I did not check my vacuum lines. Where are they? Does anyone have a chart or a schematic?

Thanks,

Adam
 

·
Registered
Joined
·
1,022 Posts
When you say burnt off, do you mean like the tip was melted off? Or just covered in black stuff? If its melted off, you could have engine damage.

Hopefully its just a coilpack that failed and the cylinder wasn't getting any spark. If that happens the plug will be covered in black soot. If thats what it looks like, try swapping the 1&2 cylinder's coil packs with the 3&4, and see if the 3rd cylinder has the same problem.

A loose vacuum line or IC hose won't cause just one cylinder to run rich....
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #5
The piece of metal that curves over the top of the electrode(the one that you adjust to gap the plugs) was gone at about the bend point. So it was only a little piece of metal but a piece of metal none the less.

How serious is it?
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #7
I had the exact same thing happen to my car. Same cylinder too. The tip of the sparkplug was just gone. I replaced the plug, and it never happened again. Engine still passes compression just fine. No one has ever really figured out exactly what happened or why. But it doesn't look like anything was hurt on my car, and I have a couple of thousand hard driven miles on it since then. Not sure if this really helps or not......
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #8
Thanks for the thoughts Scott. The only problem is...... I tried replacing that spark plug and the problem persists. I am a tad bit concerned that it may be something else.

Hmmmmm.......
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts
i just had the smae problem it was my injectors !

but my tip was not melted away sound rather bad !

soundlikeyou might be looking at a rebuild ..im hoping not keep us up-todate !
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #10
Thanks for the thoughts Scott. The only problem is...... I tried replacing that spark plug and the problem persists. I am a tad bit concerned that it may be something else.

Hmmmmm.......
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #11
I will be testing compression today and changing all of the plugs just for the hell of it. I'll let you know how it goes. In the meantime, a couple of additional questions:

1. What should my compression measurements be?
2. How do I check my fuel injectors?
3. Any other ideas?

Thanks all,

Adam
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #12
Compression measurements are in:

#1: 82 psi
#2: 144 psi
#3: 155 psi
#4: 154 psi
#5: 142 psi
#6: 140 psi

Okay, it looks like I am screwed. What next?

Thanks,

Adam
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #13
That motor has got to come out. Sorry.

New short block, or take it apart and decide if you would like to rebuild.

Do us all a favor and check your #1 injector. What happened to it? Sounds like that one cylinder went real lean and you detonated the hell out of it.
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #15
29,000 miles. Where do you take a BPU car to get a new engine? I live in Houston and I could take it to Jay Marks but do I need to put the original Downpipe back on the car and reverse the EGR mod or what?

Thanks,

A
 
1 - 15 of 15 Posts
Top