Supra Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
1,503 Posts
Discussion Starter #1
i wanted to get mainly the single turbo/aftermarket twins guys' feedback.

1. what kind of plugs are you running?

2. what kind of gap are you running with it?

3. how much boost are you running?

thanks!
 
W

·
Guest
Joined
·
0 Posts
6097s with standard .32 gap and 22psi on a single, no issues. There are people making well over 700rwhp on 6097s, im sure there are some over 800rwhp but i dont know of anyone offhand who i can name.
 

·
silvermkiv
Joined
·
448 Posts
6097's with a tight .030 gap. 1.8 bar boost on a pt63. No breakup whatsoever noticed in higher rpm's.
 

·
Medium Ballin'
Joined
·
3,024 Posts
the 6097s seemed to idle better than the 3330s from what i've heard and also have less breakup up top..
 

·
Registered
Joined
·
2,687 Posts
Most high boost singles that I know of are gapping .026 or so using the DLI. At high RPMS and boost, you can miss with too big of a gap.
 

·
Registered
Joined
·
849 Posts
I have tried the NGK 6097 and the 3330's from .026-.039 gap. I had missing problems about 2 years ago until I finally changed out my coil packs. Now I run standard copper
AC-DELCO FR2LS Plugs @1.69 each with a .042-.044 stock gap. I haven’t had any problems since. Im now running a SC61 GT turbo and just dynode 520 rwhp on 91 octane. I ran 11.1 in Vegas 2003 with race fuel at 21psi. I also have a 7800 rev limiter.
 

·
Registered
Joined
·
1,503 Posts
Discussion Starter #8
silvino said:
Most high boost singles that I know of are gapping .026 or so using the DLI. At high RPMS and boost, you can miss with too big of a gap.
when i had sean from torquefreaks tune my supra for driveability, the GAP was 0.032 and it was runnin SMOOTH as hell.. then i changed my plugs to 0.026 and now it's running rougher past 1.5k rpm
im not running high boost now but i'm probably going to change the gap back up to 0.028 to see if that helps any... or
0.029ish :) if a few people on here are doing good with 0.030 on high boosted singles, purhaps 0.029 or 0.028 would be better than 0.026.

i guess it's all in tuning though but i think at around 0.028 would still be good for high boost with DLI...? i'll change it tonite and see how it puts around town :)
 

·
Registered
Joined
·
575 Posts
1) 6097s
2) .028
3) 1.6-1.7 kg/cm2, unleaded 99 MON

Stock ignition with new coil packs.

There's a very good write up on 6097s vs 3330s on mkiv.com
http://mkiv.com/tmp/6097/

My idle is noticably better on 6097s than it was on the 3330s. With the 3330s, I'd get the occassional "BPU miss". On the 6097s, it's virtually gone.

Mike
 

·
Never enough
Joined
·
1,418 Posts
Running Denso IK 24 Irridiums, out of the box gap (.028 i believe), stock coilpacks with DLI, AEM stock coil settings, running 1.9 bar on the street with NO issues other than traction:D
 

·
Registered
Joined
·
1,503 Posts
Discussion Starter #16
man just when i thought i'd had enough troubles with my car... i was changing the plugs and i believe i stripped the 6th cylinder head with the plug.

the shop put the plugs back at 0.022! so that's why it was running a bit rough.
i was doing a compression test as well...

i tried to restart it and it crankeda few times and made a weird sound and i saw blue smoke from the engine.. i immediately stopped and changed the coilplug wires from 5th and 6th and tried again but this time it started but it sounded like it was running on 5 cylinders.

my question is:

can i have it rethreaded? do i have to lift the head?

:(
 

·
Lets go Nets
Joined
·
2,956 Posts
sleeknsilver said:
man just when i thought i'd had enough troubles with my car... i was changing the plugs and i believe i stripped the 6th cylinder head with the plug.

the shop put the plugs back at 0.022! so that's why it was running a bit rough.
i was doing a compression test as well...

i tried to restart it and it crankeda few times and made a weird sound and i saw blue smoke from the engine.. i immediately stopped and changed the coilplug wires from 5th and 6th and tried again but this time it started but it sounded like it was running on 5 cylinders.

my question is:

can i have it rethreaded? do i have to lift the head?

:(
ooh sorry dude, real bad news, i say take it to your local shop that works on the car and see what they can do, try a mineke or a machining shop.

Brett
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts
sleeknsilver said:
man just when i thought i'd had enough troubles with my car... i was changing the plugs and i believe i stripped the 6th cylinder head with the plug.

the shop put the plugs back at 0.022! so that's why it was running a bit rough.
i was doing a compression test as well...

i tried to restart it and it crankeda few times and made a weird sound and i saw blue smoke from the engine.. i immediately stopped and changed the coilplug wires from 5th and 6th and tried again but this time it started but it sounded like it was running on 5 cylinders.

my question is:

can i have it rethreaded? do i have to lift the head?

:(
have hpf rethread it for you it can be done .
 

·
Registered
Joined
·
330 Posts
Anyone know if any of the Iridiums are resistor type? I am running stock heat range NGK Iridiums and they are not! Not a very big issue, but the whinning in the stereo is driving me nuts!
 
1 - 20 of 23 Posts
Top