Supra Forums banner
1 - 10 of 10 Posts
G

·
Discussion Starter · #1 · (Edited)
Ok, after hitting the starter (prolly no hard nuff or right spot), and jumping my car, i noticed a plug that comes from the starter that is unplugged. I'm not quite sure how long its been unpluged for, but i saw it chillin next to my drivers side strut tower. I'm wondering if this plug would have anything to do with my car not starting (doesn't crank, no clicking, nothing happens when i turn the iginion) I also found another unplugged wire. Please bare in mind that the chassis belongs to a 7MGE, and i installed a 7MGTE JDM engine. I think the other un labeled wire could have belonged to my old cruise control or sumthing. But the plug that comes from the starter is gettin to me. Any help would be great thx in advance.

 

·
1JZ BLING!
Joined
·
2,747 Posts
The one on the left looks like the reverse light plug coming from your main harness.

The one on the right looks like it would have been for your cruise or TEMS, but you don't have that.
 
G

·
Discussion Starter · #3 ·
naw, can't be my reverse lights, since they worked. I'm 100% sure its the big wire that comes off the starter.
 

·
Search
Joined
·
3,303 Posts
the one on the left looks like its for the tranny, not the starter

There are only two wires that connect to the starter, one is a single black/blue wire that has a brown spade connector on it, that's probally... 14 gauge wire

the other goes directly to the battery, its black, VERY thing, maybe 8 gauge and has a coper ring terminal on it
 
G

·
Discussion Starter · #5 ·
i'm gonna try to wack my starter again, how hard should i hit it and exactley where, more towards the cabin or more towards the front of the car?
 
G

·
Discussion Starter · #8 ·
Justin said:
the one on the left looks like its for the tranny, not the starter

There are only two wires that connect to the starter, one is a single black/blue wire that has a brown spade connector on it, that's probally... 14 gauge wire

the other goes directly to the battery, its black, VERY thing, maybe 8 gauge and has a coper ring terminal on it

And ya, i took a better look gettin my head as far as i could under the intake mani and the first wire does not come from the starter.
 

·
Your ignorance...
Joined
·
399 Posts
You want to whack it on the solenoid, not the motor itself. But if you arent even getting a click, that may not help. Good luck though, these starters are a bitch
 
1 - 10 of 10 Posts
Top