Supra Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
593 Posts
Discussion Starter · #1 ·
just a question... tried searching but the search isnt work... so i was wondering if anyone knows where the stock alarm fuse is... i was lookin for it but couldnt find it... i would appreciate the help thanks!

p.s if ur wondering why im lookin for it... its because my stock alarm light in my dash stays on and my power locks dont work...
 

· ˆê”Ô ƒGƒAƒ�ƒgƒv‚d‚q
Joined
·
1,064 Posts
marc2567 said:
just a question... tried searching but the search isnt work... so i was wondering if anyone knows where the stock alarm fuse is... i was lookin for it but couldnt find it... i would appreciate the help thanks!

p.s if ur wondering why im lookin for it... its because my stock alarm light in my dash stays on and my power locks dont work...

Are we talking about a JZA80 here? Also, you have the factory Keyless entry I assume too.?

First check the ECU-Ig fuse, then the CIG fuse then the DOME fuse and the 30A DOOR FUSE

If they are ok and you have the factory keyless entry, I would access the Theft Control and Door lock ECU which is located behind the lower portion of the passenger side of the dash. It is tucked up there a ways. After you get at it, dissconect the big orange plug from the ecu. Then on the wiring harness you will see another orange plug nearby which is where the factory Keyless ties into the system, it is kind of like a turbo timer harness.

Now Unplug that conection and plug that one into the Door lock ECU. If that fixes your problem then you probably have corrosion on the circuit board of the keyless system wiring harness. You will notice that the other end that you now can no longer plug in has a box, pop that open and see if there is corrosion on the circuit board. If so, you will have to find a replacement harness which will be next to impossible.

Ishii
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top