Supra Forums banner

1 - 11 of 11 Posts

·
HighCompression+Boost=Win
Joined
·
1,888 Posts
Discussion Starter #1
Hey guys my built auto is making some funny noises. When it idles it will make a little wine type of noise, from under my car it sounds like it is coming from the back part of the transmission pan. It does not rattle, misshift or slip at all. Each shift is very firm. I am running a 4k stall TC on it. Also when I rev it it will give a little squeal when it gets back down to 1-1.5k rpm. I initially though I had a problem with the TC but after getting under the car while it is running I have changed my mind. Also this happens when in park, drive and reverse. :scratch:

One last thing what type of transmission fluid are people running with a built Auto? I know a lot of people still run toyota auto fluid but I am concerned with the temps high stall TC make.

Anyone have a similar issue?
 

·
Damn Spaniards
Joined
·
2,328 Posts
Pump failure? Maybe the tailend is getting starved for oil? What king of oil are you using and when was the last time you flushed it?
 

·
HighCompression+Boost=Win
Joined
·
1,888 Posts
Discussion Starter #3
I think the transmission oil has maybe 2-3k on it. Can you pull the pan and inspect the pump? I was thinking that it may be noise from the pickup while its taking in fluid. It does go away after 1-1.5k rpm, then comes back after I let off the throttle. I am going to switch to a fully synthetic fluid here soon, and have the tc pumped out so I get a full 6-7 quart change-ever. Right now I think it has just regular dexatron? AT Fluid in it. My fluid looks pretty good, nice and red. Fluid level is perfect as well. What is everyone running in their Toyota built Auto transmissions?
 

·
Damn Spaniards
Joined
·
2,328 Posts
Sooco100pf said:
I think the transmission oil has maybe 2-3k on it. Can you pull the pan and inspect the pump? I was thinking that it may be noise from the pickup while its taking in fluid. It does go away after 1-1.5k rpm, then comes back after I let off the throttle. I am going to switch to a fully synthetic fluid here soon, and have the tc pumped out so I get a full 6-7 quart change-ever. Right now I think it has just regular dexatron? AT Fluid in it. My fluid looks pretty good, nice and red. Fluid level is perfect as well. What is everyone running in their Toyota built Auto transmissions?
No you can't inspect the pump like that unfortunately. There should be enough oil in it that the pickup is ALWAYS submerged in oil. It sounds like something is wrong/broken. I wish I could be more help. What kind of sound is it?
 

·
HighCompression+Boost=Win
Joined
·
1,888 Posts
Discussion Starter #5
It is almost like a fluid wine, then when you rev it it will go away. then comes back at 1.5k rpm. It almost sounds like a copper clutch when it gets a little worn and starts to squeak.
 

·
HighCompression+Boost=Win
Joined
·
1,888 Posts
Discussion Starter #6
Anyone have a similar sound on their tranny? I will try to record the sound. It sounds like a hydraulic pump, almost like when a power steering pump sounds when you crank the steering wheel all the way to one side.
 

·
HighCompression+Boost=Win
Joined
·
1,888 Posts
Discussion Starter #7
Still looking for answers.......... I took the car in today to be repainted so I won't have it back for a while. Also this sound will go away for awhile then come back at times.
 

·
HighCompression+Boost=Win
Joined
·
1,888 Posts
Discussion Starter #8
UP.......What does it sound like when a transmission pump goes bad? Anyone know?

The car shifts and drives fine. There is a 3800 stall tc in the car right now and two transmission coolers. I moved one of the coolers a few weeks ago, is it possible to get air in the lines or something?
 

·
Registered
Joined
·
993 Posts
I had a noise problem with my tranny once like this and it happened to have been the starter!!.... seemed like the spring on the starter that holds the little gear from engaging with the flywheel was loosing tension and it was slightly touching, making a noise has you describ... i changed the starter and the noise was gone.....
 

·
HighCompression+Boost=Win
Joined
·
1,888 Posts
Discussion Starter #10
It sounds like this is coming from the back side of the transmission pan. I initially thought it was the tc making noises but I really think it is coming from the rear of the tranny pan.
 

·
HighCompression+Boost=Win
Joined
·
1,888 Posts
Discussion Starter #11
Morning Bump......... I know a lot of people have replaced their pumps, did any of you have similar sounds when it went bad?
 
1 - 11 of 11 Posts
Top