Supra Forums banner

1 - 3 of 3 Posts

·
its a slow auto...
Joined
·
3,363 Posts
Discussion Starter #1
my car had been running fine, but the last 2 night i took it out it s been stumbling @ about 5k rpm then clears up and does it agian slightly from 6000 to 6500.. the first night i figued i got shitty gas, i ran it all out and filled up the next day with some 94 octane.. took it out that night and it seemed to be intermitten(spelling?) i would run it through the gear and it would do some times, but other times during the night it would'nt... i did the spring mod a couple weeks ago and the car has been running fine on 93 and then 100 when i went to the track.. i see like 1bar in first,1.1 or slightly more in second,and 1.2-1.25 in third(i have an auto)on pump gas, on race gas i run it a little higher.. the car is a bpu, this problem only just came about in the last couple days.. it almost feels like the car just run out of fuel and falls on its face, then just starts going again:( the car has 98,000 miles on it.. any ideas on what it could be? :mad: :(
 

·
its a slow auto...
Joined
·
3,363 Posts
Discussion Starter #2
another thing i noticed, when driving on the highway at a steady mph, say 65.i feel a real slight pluse, my mph does'nt move but the car feel as if it's slowing and going if you can understand that:).............. and during this i'm not in boost, but during the stumble high rpm, i definely am in boost and i don't loose any boost when the stumble occurs.. jay
 

·
Unstable
Joined
·
370 Posts
Check your plugs and gap. Lots of guys that run into this problem at BPU. Regap your plugs to around .028" to get rid of the stumble.
 
1 - 3 of 3 Posts
Top