Supra Forums banner

1 - 8 of 8 Posts
K

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Just curious...here's the info...
The car is not mine, but I am looking to purchase it from my friend.
95 TT 6sp...was involved in a side collision on drivers side. Both air bags deployed. Won't start now.
I haven't gotten to in depth in the car yet to see if there were any other problems that could cause the car to not want to start.
Is it possible that the car has a safety cut off switch and does not want to start because air bags were deployed? any info would help.

david
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts
if there any frame damage ????
also check for a pinched fuel line under the car mabe and check all fuses just an idea???????
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #3
thanks

RanGer498 said:
if there any frame damage ????
also check for a pinched fuel line under the car mabe and check all fuses just an idea???????
I don't quite know if the frame is bent yet, from the front it looks straight, but it is possible the collision could have bent it a little...I will be on the look out for any fuses blown or pinched lines...however, the car doesn't even turn over right now, so I don't believe that would be a fuel problem...but I could always be wrong...
can frame damage cause the car not to turn over?
thanks in advance
David;)
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts
the car is getting power correct?? meaning does it try to turn over ???
 

·
Registered
Joined
·
532 Posts
try turning on the headlights, that way to see if the connection is still good. there may not be an strong enough charge to crank it.
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Yes,
There is power. When key is in, all the dash lights come on but no crank.
I didn't even think to check to see if the lights were dim...maybe I am to low on power to get it to turn over...I'll be able to check tomarrow...thank you again for the replies...
If you have any more ideas, let me know... ;)

David
 

·
Registered
Joined
·
807 Posts
Did you put the clutch in?

Also, check the ignition boxes on the driver side of the engine bay. They are located right in between of the master brake cylinder and the fuse box. It sits on the strut tower.

So it doesn't make an attempt to do anything?

Weird.

Matt
 
1 - 8 of 8 Posts
Top