Supra Forums banner

1 - 4 of 4 Posts

·
200+mph
Joined
·
738 Posts
Discussion Starter #1
This was a pretty weird dyno. The graph only reads to 300kw and they don´t know how much it can handle.

The car was pretty much untuned due to the fact that we fixed the fuel problem 10 minutes before the dyno and had very little time to fix the map in the AEM EMS. But we decided to try it out for the fun off it. This is a ghetto dyno LOL no fans in front off the car and the guy did 4 back to back passes within 4 minutes of each other. I wasn´t very happy about that i wanted him to let the car cool down between passes but he was in a hurry for some reason.

here is the video( and is it just me or isn´t it weird how there is no resistance in the dyno(load) when the car hits boost in 4th gear it only took like a split second to go from 4600rpm to 7500rpm almost like free revving the car

http://www.youtube.com/watch?v=EOfsgXsBL44
 

·
200+mph
Joined
·
738 Posts
Discussion Starter #3
Sounded and looked more like 2nd gear to me! The shorter gear may have been why it only took a split second.:confused:
it was 4th gear but like i said it seems the dyno isn´t set up right
 

·
Registered
Joined
·
942 Posts
Hey man, love your car & the vids you always post,

but seriously, if i came across a dyno, without fans (i won't even run without fans to begin with), a questionable way of strapping the car down (did they just attach it to the doorframe???) + a nearly free-revving dyno run, i would definatelly have told him to shut it down after the first pull!
 
1 - 4 of 4 Posts
Top