Supra Forums banner
1 - 17 of 17 Posts

·
SUPRAS FOR LIFE
Joined
·
4,186 Posts
Discussion Starter · #1 ·
hello fellow mkiv owners...i have a aem uego n i was wondering how would u know if the wideband sensor is taking a crap or not..cause i just had my car tuned last week..n now my car under full throttle reads 13:5...while i had a my car tuned to be in the 11's under wotm......its funny how my egt's dont shoot up..they stay in the 700's....but my wideband reads 13's...plz advice!!


thanks in advance
yogi
 

·
its a slow auto...
Joined
·
3,362 Posts
i just changed my fjo sensor because it started to react slowly and every now and then it would freeze on a giving number(say 11.6) for a second or 2 if i went full throttle to no throttle....it would also only read from 11.2-19.9 which i thought was normal, wrong..lol.. my new sensor reads all the way down to 10.1 and up to 19.9.......

swap the sensor with someone else and see if it fixes it? easy enought to do.. does eric have a aem wideband?

jay
 

·
SUPRAS FOR LIFE
Joined
·
4,186 Posts
Discussion Starter · #4 ·
i think u are right jaynite....the damn thing freezes at certain numbers....mine freezes at 13.5.......imma swap mine out with eric and see if it fixes the problem......i think 20psi was too much for the damn sensor........
 

·
SUPRAS FOR LIFE
Joined
·
4,186 Posts
Discussion Starter · #6 ·
hey jay.....the sensor is shot....i swaped it with eric..n the damn shyt is running like 11's.......i need a sensor now.......
 

·
Registered
Joined
·
1,489 Posts
the bosch sensors does not like leaded fuel.if you are going to use leaded fuel you have to get the NTK sensor and i don't if it will work with the AEM.
 

·
its a slow auto...
Joined
·
3,362 Posts
jdmuscle said:
hey jay.....the sensor is shot....i swaped it with eric..n the damn shyt is running like 11's.......i need a sensor now.......
damn, how old is it? the fjo ntk sensor in my car has been in it for over 1 1/2yrs and it was used by ryan woon for a couple yrs before i put it on my car, so you know it had nothing but leaded fuel going through it while he owned it...

jay
 

·
SUPRAS FOR LIFE
Joined
·
4,186 Posts
Discussion Starter · #9 ·
well....i have had the aem for about 9 months....only ran pure 100octane when i was bpu.....but now im starting to use 100 but...might start with 110 leaded....maybe i should consider another type of a wideband.....hmmm fjo sounds good!!
 

·
its a slow auto...
Joined
·
3,362 Posts
jdmuscle said:
well....i have had the aem for about 9 months....only ran pure 100octane when i was bpu.....but now im starting to use 100 but...might start with 110 leaded....maybe i should consider another type of a wideband.....hmmm fjo sounds good!!

just see if you can get a better sensor for it... call up hp freaks and ask them, i just bought my fjo sensor from them..i been running 100 octane and meth through my car since its been single and now i just buy drums of 110..i can get it at a good price :)

jay
 

·
Registered
Joined
·
457 Posts
How far from the turbo are you guys running the bosch sensor... I have run my sensor several feet back from the turbo to right behind the turbo. I think the bosch sensor is happier when further away from the turbo (due to heat issues). Oh, I do need a new bosch sensor as my only reads 14.5-14.7 at idle, cruise and under boost.. :(
 

·
its a slow auto...
Joined
·
3,362 Posts
sully said:
How far from the turbo are you guys running the bosch sensor... I have run my sensor several feet back from the turbo to right behind the turbo. I think the bosch sensor is happier when further away from the turbo (due to heat issues). Oh, I do need a new bosch sensor as my only reads 14.5-14.7 at idle, cruise and under boost.. :(
hmmm, maybe thats a problem too... my fjo ntk sensor is only about 8-12 inches from the turbo i believe:dunno:

jay
 

·
Registered
Joined
·
457 Posts
jaynite said:
hmmm, maybe thats a problem too... my fjo ntk sensor is only about 8-12 inches from the turbo i believe:dunno:

jay

I think the NTKs are a little more resilient to the heat as well. I just know that I will probably move my Bosch sensore further down stream..
 
G

·
jam98tt said:
the bosch sensors does not like leaded fuel.if you are going to use leaded fuel you have to get the NTK sensor and i don't if it will work with the AEM.
I agree 100%, mine bosch sensor only lasted about 30-40 gallons on leaded fuel.
 

·
Registered
Joined
·
1,489 Posts
I had a long conversation With the tech at FJo about this.I had the old version of FJO,i bought it used so i didn,t get the connectivity kit.It was cheaper to buy the new version.When i got it the old NTK O2 didn't fit the new harness,different connectors.

Then controller can use either the NTK or the bosch.The different between the two is,as i said before the bosch does not like leaded fuel,it's cheaper,and it does not last as long as the NTK.

The New NTK is cheaper than the old one and that's why you can't the connectors are different,by the way the old one cost $300 while the new one cost $220.The new NTK does not like heat,if it's place too near the exhaust it will time out,the gauge will go blank.

The reason FJO went with the new style NTK because of cost for the old O2 and that's why all these other wideband are so much cheaper because the are using the bocsh sensors.

A new Bocsh O2 cost about $80

Well because i don't use leaded fuel i went with the Bouch for now.
If anyone need a old style O2 i have one for sale
 

·
Registered
Joined
·
1,294 Posts
How long does it generally take for the AEM wideband (bosch sensor) to come online? I started my car tonight (first time with tons of new mods including the wideband) and it is not displaying a number - 16 (led) sorta stays lit and the other leds kinda flicker. Maybe I'm pig rich off the chart right now, started it up with the 850cc map ecu basemap.

Any chance I could have shock damaged the bosch when I was installing the HKS ti? I really had to bang that bitch into place ... hopefully the vibration didnt harm the sensor.
 
1 - 17 of 17 Posts
Top