Supra Forums banner

21 - 37 of 37 Posts

·
Registered
Joined
·
798 Posts
sorry to bring back a really old post, but I did solder my LFS and my brake lights are working perfectly now...but when I brake for some reason the little brake light in the dash still comes on..... :scratch:
 

·
SuperMember
Joined
·
3,154 Posts
are all the brake bulbs lighting up ??? It may be that one of them it's bad and that's why it only does that when you hit the brakes
 

·
Registered
Joined
·
624 Posts
You need to add brake fluid, your level is too low. When you brake , the fluid sloshes forward, setting off your level sensor which causes the little brake light in the dash to go off.
 

·
Registered
Joined
·
418 Posts
Sorry to bring this back up again, but was there ever a write up on how to bypass it?
 

·
ˆê”Ô ƒGƒAƒ�ƒgƒv‚d‚q
Joined
·
1,039 Posts
Sorry to bring this back up again, but was there ever a write up on how to bypass it?
For those that "MUST" bypass it, it is very easy.

Unplug the Light Failure Sensor And give it to someone who might want it and can fix it. Or Throw it away.

The connector that plugged into the LFS (connector L2):
Find the wire that is Green with a white Stripe (it goes to pin 7)
then find the Red wire with a white stripe (it goes to pin 2 which is just below pin 7)

Connect those two wires together = done.

Ishii
 

·
I Can Has EBT?
Joined
·
3,331 Posts
For those that "MUST" bypass it, it is very easy.

Unplug the Light Failure Sensor And give it to someone who might want it and can fix it. Or Throw it away.

The connector that plugged into the LFS (connector L2):
Find the wire that is Green with a white Stripe (it goes to pin 7)
then find the Red wire with a white stripe (it goes to pin 2 which is just below pin 7)

Connect those two wires together = done.

Ishii
Yep. And don’t forget to remove that annoying warning lamp in your dash.
 

·
Registered
Joined
·
154 Posts
For those that "MUST" bypass it, it is very easy.

Unplug the Light Failure Sensor And give it to someone who might want it and can fix it. Or Throw it away.

The connector that plugged into the LFS (connector L2):
Find the wire that is Green with a white Stripe (it goes to pin 7)
then find the Red wire with a white stripe (it goes to pin 2 which is just below pin 7)

Connect those two wires together = done.

Ishii
damn it...i did this but my dash and night running lights still dont light. arrrggg...what pisses me off is that when i use my remote lock to unlock the car those lights flash on twice....car is driving me crazzzzzzzyyyyyyy
 

·
Banned
Joined
·
700 Posts
Anyone having trouble with brake lights should check the combination switch if they cant find another cause. This is the unit behind the steering wheel that allows the electrical connections to be made while having the steering wheel spin
 

·
Registered
Joined
·
308 Posts
For those that "MUST" bypass it, it is very easy.

Unplug the Light Failure Sensor And give it to someone who might want it and can fix it. Or Throw it away.

The connector that plugged into the LFS (connector L2):
Find the wire that is Green with a white Stripe (it goes to pin 7)
then find the Red wire with a white stripe (it goes to pin 2 which is just below pin 7)

Connect those two wires together = done.

Ishii

DO NOT THROW OR GIVE AWAY THE LFS
if you don't have the LFS plugged in then the tail lights won't light up, it will fix the brake light issue but then your tail lights will not light up when your headlights are on.

Reese
 

·
The Black MacGuyver
Joined
·
386 Posts
so has anyone figured out how to get all the lights bypassed, not just the brakes, but the running tail lights as well..... or does this fix , fix all of them.
 

·
Registered
Joined
·
1,088 Posts
Just realized my are doing the same thing!! Looks like its soldering time.... I guess being 16yrs old it was going to go out at some point... Thanks to everyone for all the iinfo on this....
 

·
Registered
Joined
·
166 Posts
okay, had an interesting evening. i was testing the wires goign through the LFS, found what i thought to be the brake wire and tried bypassing the LFS and route it to the brake lamps. When i did, the wires sparked, my third brake light died, and now my car won't shift out of park without me using the key in the shift lock release hole. I have checked my fuses and all are still good. i am worried i may have inadvertantly burned somehting out
-somewhere- in the car. any ideas?:(
that's exactly what i did to my car today... fuses look fine, there's a short somewhere
 
21 - 37 of 37 Posts
Top