Supra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
639 Posts
Discussion Starter #1
I pulled the rear panel and unplugged the 94 spec taillights (my car is 94TT) and plugged in/installed 97-98 taillights. Appeared to be straight forward and perfect swap BUT now my Lamp Failure Sensor light under the odometer is on when I turn on the headlights/parking lights. All the lights are working fine though (rear). Do I need new Lamp failure module OR did I do something wrong?? Please help if you know about this... Thanks
 

·
Registered
Joined
·
126 Posts
mine did the same thing too

Just unplug the bulb in the dash.....That made my light go off:D
 

·
Registered
Joined
·
639 Posts
Discussion Starter #3
I had the idea to do that (unplug light)... I was just making sure I did everything right or this is a common event....

I LOVE those WHITE SUPRAS!! Especially with tint, etc!!! Wish I had of bought one instead of my red one..... Your car looks great!!! You wouldn't be interested in my polished 97-98 wheels when I put my Blitz 03's on, would you???
 

·
Registered
Joined
·
532 Posts
im about to guy a supra tomorrow hopefully if everything goes smoothly, the guy upgraded his tails to 98 taillites, and his failed lamp sensor does the same thing, but only when you turn on the headlites he says, so what he did was just take out the bulb from the dash board and problem solved......
 

·
Registered
Joined
·
126 Posts
I might be interested in your wheels if you have a good price on them

LET ME KNOW what you want for them.
I might like to put them on my 95na

My question, I know that the wheels on an Na wont fit a TT (offset is different) but will the one's off a TT fit an NA?

Here is a picture of my NA
 

·
Premium Member
Joined
·
673 Posts
I did a resistor swap in the lamp failure sensor box which corrects the problem and makes it work like normal rather than pulling the bulb out, or hacking the harness. Do the swap and everything works like normal. I did a write-up post here on the SupraForums. Just do a search under taillights or my login name and you should be able to find the resistor swap post I wrote.
 

·
Premium Member
Joined
·
673 Posts
Sticky:Old '93 thru '96 Taillight Swap to New '98 Taillight Lamp Failure Sensor Fix
There is a Lamp Failure Sensor Fix tutorial on MKIV.com site in the problem solver section of the tech articles. This shows you step by step how to access the box and tells you how to fix it when your four brake lights quit lighting when the brake pedal is depressed and only the center LED brake light works. This link is
http://www.mkiv.com/techarticles/failed_lamp_sensor_fix/index.htmlOnce you access this sensor box and pull the electrical board out you will see two resistors soldered across vertical posts. These resistors you need to unsolder and change them to the higher value resistors 5.1k on the low circuit and the 30k on the high circuit and it will take care of the lamp failure sensor indication in the dash console when the lighting switch is turned on. I hope this helps everyone who wants to put the newer taillight assemblies on the older '93 through '96 MKIV Supra's.
 
1 - 8 of 8 Posts
Top