Supra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
288 Posts
Discussion Starter #1
The motor is in and we are starting to hook up a billion things... Just posting the progress. I will say it was a royal pain to get the location tits to go into the holes for the mounts, but we are on the way.

Hopefully, we can start it within a day or so...

Marty
 

·
Moderator, l337 M0d3r4t0r
Joined
·
12,147 Posts
yes it is damn hard... when I was test fitting i couldn't get the sump to go down.. it was pissing me off.. i never did get it down and I gave up even though I do have a rear sump
 

·
going broke fast
Joined
·
2,401 Posts
i hear you there marty,i couldn't get the studs in the slots any easier if they had hair on them.did you bash the firewall before or after.i have abs and the bolt on the turbo landed in between the four braklines and now thats were there staying
 

·
Registered
Joined
·
288 Posts
Discussion Starter #6
Yes, I have abs, but no problem there. Don't see how I could ever get that bolt out though without removing the turbo's completely. Mine is sitting just below the abs lines and about a few thousands away from the firewall... The clearance to the crossmember is close. I think I will see how it goes and determine if I need spacers down the line...

Marty
 

·
Registered
Joined
·
543 Posts
It is easy once....,

You take the bolts from the tranny mount and jack up on the tranny to tilt the motor forward a bit. I am refering the bolt in the center of the tranny mount bracket. I removed it all while I had the 1JZ and the 2JZ bottom end in the car. HTH. It was free of charge!

Orin
 
1 - 8 of 8 Posts
Top