Supra Forums banner

1 - 4 of 4 Posts

·
Boost is my drug!
Joined
·
1,319 Posts
Discussion Starter #1
*sigh*

I hate running into more problems. ive got the 7M all ready to roar.

started it. it ran rough. will not keep idle and had to tune the cps fully down and up. still not idle smooth. i took out bolt and advanced it way past the mark. it ran better. revs alot better but will not produce power (doesnt feel right)

i moved a tooth advanced on the cps. it ran worse. so i put it back to the default setting. it ran good but not as good as it should.

I re-checked the timing belt, the cam gear notch pointing up at 12 o clock and crank set at TDC 0* degrees but I noticed the cam gear tooth where the notch lies at..

since I had the materials removed from the head so much the deck height has dropped slightly and am using 1.5mm MHG. car sounds great but weak power..

the tooth on the cam gear is one tooth advanced (right of the notch mark)

I had to set it like that because the default position of the belt sits right on top of the cam gear's tooth notch mark. (THAT MEANS THE DECK HEIGHT HAS DROPPED AND CAUSED THE BELT TO BE A TAD LONGER AND CAM GEAR POSITION IS ONE TOOH ADVANCED)

what is your suggestion and what should I do?? the car is at my friend's shop on HWY 79. anyone live close to that in round rock/ hutto ??? I need help cuz I want to drive my car!!


any questions are welcomed. please do not ingore my post. I desperately need my car running again.
 

·
Boost is my drug!
Joined
·
1,319 Posts
Discussion Starter #2
im not sure if i explained my issue abt cam gear clearly..

the notch on the cam gear shld point to the notch on the backplate on the head.

since the deck height is lower, the gear doesnt point to the notch. instead its a tooth off to the right.



I <-- notch on backplate
/ <-- cam gear notch

so its not aligned perfectly, get my meaning?
 

·
slowly giving up...
Joined
·
1,069 Posts
how much was the head decked. i had mine decked and mine still lines up.

-shaeff
 

·
Boost is my drug!
Joined
·
1,319 Posts
Discussion Starter #4
the machine shop told me that the head is on the low side ( i cant remove any more materials bec its already exceeded) and am using 1.5mm MHG and head bolt torqued to 90ft-lbs.

the cam gear does not line up to notch marks when crank is at TDC

had to move cam gear one tooth to the right to get the tming belt in correct


let me go back to my car and take a pic of the align marks and you will see what i am talking about.
 
1 - 4 of 4 Posts
Top