Supra Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
285 Posts
Discussion Starter #1
checked my ignition timing today, it was off a good bit. attempted to adjust it but for some reason it would go no lower than 15 degrees, cam sensor pulled all the way up. I had the car jumpered,e1/te1. could main timing be off?
 

·
Registered
Joined
·
696 Posts
put cylinder 1 to TDC then pull the CPS out and then line up the marks on the cps teeth that go into the cam shaft. it sounds like yout off a tooth on the cps. so just pull it out after cylinder1 tdc then line up the dot wiht the other mark on the cps.
http://www.cygnusx1.net/supra/library/TSRM/ig/IG_23.html
theres some picts when you go to put it back in make sure the hole for the bolt is pritty much center to where the bolt goes in. its pritty easy once you have done it.
good luck
harry
 

·
Registered
Joined
·
899 Posts
Put #1 cyl @ TDC meaning the crank timing mark is @ the ZERO. But you also need to make sure that the CAM gear timing marks are @ 12-0 clock... If they are not you need to rotate the crank clockwise 1 turn back to zero and the cam's should then be lined up with the marks @ 12... if not then something is up and you should check the TSRM on hpw to set the cam timing belt. You need to be sure all the marks are correct then install the CPS correctly
 

·
Registered
Joined
·
285 Posts
Discussion Starter #4
thanks for the help guys, will try that tomorrow. im also throwing a code 51. the car manual just list that as switch. what is that and could it effect the ecu as far as timing?
 

·
Registered
Joined
·
375 Posts
just because its on zero doesnt make it TDC, yea its TDC but what stroke? its prolly one eighty out (timed on exhaust)
 
1 - 7 of 7 Posts
Top