Supra Forums banner
1 - 19 of 19 Posts

· Registered
Joined
·
435 Posts
Nice Matt, I love how long you hold that bitch. I higly doubt the speedo is 15mph off. Give them gps verified.

-Corey
 

· Registered
Joined
·
120 Posts
Jaxx said:
holy shit that is fast. Can you program the shift lights on those things?

Yes You Can, I have an 06 636 as well.

And to Corey I know at those high of speeds the speedo is 10-15mph off. It has been beaten to death at the kawiforums.com and some guy used a GPS to determine what percentage the speedo was off. Nothing a speedo healer can't fix.

BTW awesome video.
 

· Registered
Joined
·
10 Posts
Cool vid. I've had mine since January and hit 175 on the speedo. I never thought about just riding it at redline for so long... Any mods?
 

· -=R1der=-
Joined
·
1,005 Posts
If that was right then I've hit 210mph.

SWEEEET I love the way you guys think.
 

· Formerly NA-TT
Joined
·
1,574 Posts
Nice vid. Yep, the stock gauge is off by quite a bit.
 

· Registered
Joined
·
27 Posts
Discussion Starter · #15 ·
if you watch, it says " i understand this is indicated speed, and not actual speed no need for bitching" still people have to bitch.

i plan on having it calibrated to redline in 6th with a speedohealer. i will net you know what it tops out on then.
 

· Formerly NA-TT
Joined
·
1,574 Posts
kawiforums has a calculator and enough posts demonstrating the top speed already.
 

· Registered
Joined
·
804 Posts
Not bitching, some people just think they are really going 180 when that is what the speedo says. My guess would be around 168. Either way it was a cool run and those 636s have some pretty good exceleration even up 150+ those extra cc really help out.
 

· A T-Rex going "Rawr!"
Joined
·
6,375 Posts
Nice vid :)
 

· They giggle
Joined
·
9,867 Posts
You are fucking crazy, my brother. :bigthumb:

The fastest I had my ZX-6RR was 151 indicated and I about shat my pants. :p
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top