Supra Forums banner

1 - 10 of 10 Posts
G

·
Discussion Starter · #1 ·
Hi,
Before you flame me and say search - I have :)

Can someone please tell me which fuse to pull to remove traction control on an automatic 87TT supra?

Its the Japanese 2L Twin turbo with an automatic gearbox, digital dash etc and the fuse cover for the inside fuses is gone, the fuse cover pic I found when searching seems to have less fuses (from a manual maybe?)

Another thing, stock alarms.. do I have one? I have a glass break sensor and a random led light but I dont have a clicker and the previous owner didn't mention an alarm. How can I tell if ones there?

Thanks :)
 
G

·
Discussion Starter · #4 ·
makenzie71 said:
Traction control? WTF?
Maybe I got mixed up with something? I thought it had traction control so it wouldn't spin the wheels with a fast takeoff in an auto?
 

·
on vacation
Joined
·
3,062 Posts
I didn't know any MKIII's had traction control...I might be wrong...mine sure doesn't...
 
G

·
Discussion Starter · #8 ·
Guess I got it wrong then.

Anyone know anything about the alarm thing?

Also anyone got an est power output? I've searched and according to the facts I've found my motor wasnt made in the year it was made in. I have a 1G-GTEU and an '87 supra. Googling tells me that it was 185hp for <86 and 210 for 88>

Thanks
 

·
Registered
Joined
·
2,649 Posts
Stock alarm... IIRC (and I may not, as mine did not come with this option) try both of these.
- Leave the window down, lock the door with the lock on the inside, and close it. Open it from the inside, try to start the car.
- Leave the window down, lock the door with the key, and close it. Open it from the inside, and try to start the car.

If either of these fails to start the car, you have a factory alarm. And it's now triggered. I leave the disarming of the alarm as an exercise for the student. :)
 
1 - 10 of 10 Posts
Top