Supra Forums banner

1 - 13 of 13 Posts

·
SupraMadic
Joined
·
907 Posts
Discussion Starter #1
Hey guys,

I have everything in but the car doesnt turn. I heard it could be my alarm system, how could i check the alarm system? anyone have any ideas?

thanks
 

·
Registered
Joined
·
1,172 Posts
Is it cranking and not staring over or just not turning over at all? The grounds are very important, I had one off when I pulled my motor last year and my car wouldnt start, found it and she cranked over instantly.
 

·
SupraMadic
Joined
·
907 Posts
Discussion Starter #4
Is it cranking and not staring over or just not turning over at all? The grounds are very important, I had one off when I pulled my motor last year and my car wouldnt start, found it and she cranked over instantly.

The car doesn't start at all. I checked all grounds its grounded good. Someone had mentioned to me that it might be my alarm system?? any ideas how to check that?
 

·
Registered
Joined
·
1,119 Posts
Do any of the instruments light up in the car?
 

·
Banned
Joined
·
28 Posts
did you remember to reinstall the starter ground onto the engine block ? do you even get a click noise when trying to start the car ?
 

·
SupraMadic
Joined
·
907 Posts
Discussion Starter #8
The car doesn't make any clicking noise when trying to start. Anyone know about the alarm deal? how to check that?
 

·
Registered
Joined
·
1,172 Posts
Id highly doubt its an alarm situation, if it was the alarm it should still crank, but just wont start. Are all your dash lights coming on? If so, check to see if your getting power to the starter, check all fuses.
 
1 - 13 of 13 Posts
Top