Supra Forums banner
1 - 16 of 16 Posts

·
High Performance WorkShop
Joined
·
300 Posts
Discussion Starter · #1 ·
since i changed over to Permanent TTC , i couldn't boost more than 1 Bar or so !
i was boosting to 1.5 Bar and more , Easily !! .
i think it has something to do with my wastegate actuator and it's pipings.

i have removed all the useless vsv's , actuators , only left the wategate vsv(unplugged pipes) and the wategate actuator. also removed the Charcoal Canister .

i get 1bar of boost from 3rd gear to top of 5th and it's as steady as it gets , but that's it ! not 1 more psi !
{97- OBD1- 6-speed } running on 98 octane with barley 50K miles on the clock.
........ Mods are , Exhuast , Vented Bov , intake , Tuned ECU (no boost cut , no fuel cut , no speed limiter and richer A.F.R. ) , Spring Mod .
 

·
High Performance WorkShop
Joined
·
300 Posts
Discussion Starter · #3 ·
i do not have no vaccume lines connected to anything on the turbo side !!
 

·
Registered
Joined
·
37 Posts
Double check that the exhaust valve is all the way open. If its even part way closed that will probably be the problem.
 

·
High Performance WorkShop
Joined
·
300 Posts
Discussion Starter · #5 ·
thanx for the tip andrew , although i've had it opened up using a metal bracket , but it's worth a shot ! .
 

·
High Performance WorkShop
Joined
·
300 Posts
Discussion Starter · #6 ·
actuator for exhaust bypass valve is removed and the valve is completely opened manually.
actuator for the exhaust gas control valve is removed and valve is opened manually.
All VSV's are removed .
still not going over 1 bar of boost !!!!!!!

what should i do with my wastegate ?? that's the only thing i havnt worked on !
 

·
High Performance WorkShop
Joined
·
300 Posts
Discussion Starter · #8 ·

·
ur moms favourite
Joined
·
1,404 Posts
um, ok dude, you lost me... why do you think you should be running more than 1.5 bar boost if you have no way (other than the wastegate spring mod) of increasing the boost? 1.5 bar boost with no boost controller and an extra spring on the wastegate sounds about right to me

have you tried even a manual boost controller to up your boost?
 

·
High Performance WorkShop
Joined
·
300 Posts
Discussion Starter · #10 ·
i Cannot Go past 1 bar !!
i used to boost over 1.5 but now , all i can reach is 1.5
 

·
ur moms favourite
Joined
·
1,404 Posts
ah ok, 1 bar then... you know the stock wastegate is set to about .7 bar right, if you have an extra spring on the wastegate i'd expect that to raise the boost a bit, 1 bar sounds about right.

i just dont understand how you expect to have more boost without some sort of boost controller... get a manual boost controller and wind it up a bit, simple
 

·
Registered
Joined
·
3,661 Posts
gmacrae said:
ah ok, 1 bar then... you know the stock wastegate is set to about .7 bar right, if you have an extra spring on the wastegate i'd expect that to raise the boost a bit, 1 bar sounds about right.

i just dont understand how you expect to have more boost without some sort of boost controller... get a manual boost controller and wind it up a bit, simple
^^^^ Exactly. You have no boost controller, and you expect to just magically increase boost? Get a manual or electronic boost controller.
 

·
High Performance WorkShop
Joined
·
300 Posts
Discussion Starter · #13 ·
and where exactly do i connect my controller to ? since my wastegate isn't plugged with any vaccume line ?
 

·
Registered
Joined
·
3,661 Posts
UAE Boost said:
and where exactly do i connect my controller to ? since my wastegate isn't plugged with any vaccume line ?
Is this a joke? Are you just trying to get a reaction out of us?

So basically you run with the wastegate not hooked up boosting 1.9++ bar and then you make a post like this http://www.supraforums.com/forum/showthread.php?t=276374
and you wonder why your turbos blew up?
:rant:
 

·
ur moms favourite
Joined
·
1,404 Posts
28psi on jdm turbos... :rolleyes:

ok UAE boost, im gonna assume you're very new to this sorta thing, and lacking in the common sense department, so here's a few tips. More than 15psi on a regular basis will kill your turbos. Hell 28psi on a stock jdm engine will kill your motor. To run that much boost, you first need to have turbo's capable of flowing that sort of power (ie not the stock twin ceramic turbos you and I have), and then you need a fuel system that will keep up (bigger injectors, fuel rail, lines, pump etc).

If you seriously have no line on your wastegate, thats fucking nuts, put it back on now, remove the spring you have on the wastegate and be happy with 8psi till your turbos completely shit themselves in a week or so.... and start saving $.

if nothing else, this thread has to be a testament to the strength of even the japspec motor, im impressed.
 

·
Mr. 2JZUL8R
Joined
·
6,024 Posts
ok i went TTC and with my profecB cranked all the way up on the high settign im still only able to hit 1.16bar! before it was less! check ur butterfly valve before the DP and u might notice its just spingin open and closing again causing a loss of power! happend to me so we cut it out completly and am boosintg "better" but not 100% yet! also check the springs on the actuators! those suckers get weak adn if u replace them u wil notice a diffrence as well!

if ur car sounds really throaty like my video here then chances are its that stupid butterfly valve closing on u!


http://www.elit3.com/upload/MOV01681.MPG
 
1 - 16 of 16 Posts
Top