Supra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
Here recently if I'm at full throttle all the way through the top of second gear my warning light will come on. It stays on for a few seconds and then goes off. It is pretty repeatable. It is the same red exclamation light that comes on when the emergency brake is on. Any one know what might be going on? Are the codes stored for the light on '94s?
 
B

·
Guest
Joined
·
0 Posts
Have you checked your brake fluid level? If its low that could cause the condition you describe.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #3 (Edited)
Haven't checked it in a while. You think maybe the acceleration is sloshing the brake fluid back making the light come on? It only comes on at around 6800 rpm though, at the top of 2nd gear. It pulls harder earlier in the rpm range.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #4 (Edited)
I hardly ever hit the rev limiter, especially since I installed a shift light. I am positive I am not hitting it when the warning light comes on. Even when I have hit it before the warning light never came on.

I don't get on it all the time but when I do it is just like I have done for the past couple of years. I just rev through second gear and shift to third. Nothing special, just now the warning light comes on.

I checked the brake fluid, it was okay. The power steering fluid was low though. Could that be the cause? Seems strange. I filled it up and took a test drive w/ no light.
 

·
Very Senior Member
Joined
·
9,962 Posts
69Roadster said:
Here recently if I'm at full throttle all the way through the top of second gear my warning light will come on. It stays on for a few seconds and then goes off. It is pretty repeatable. It is the same red exclamation light that comes on when the emergency brake is on. Any one know what might be going on? Are the codes stored for the light on '94s?
I think the code is stored only if the MIL (that funny little one in the middle /!\) stays on. Then you can read it using the instructions at here.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #7
Interesting, I'll try the pressure thing if it comes on again.

Thanks for the engine code link. It says the car should store whatever set off the light so I checked the codes. 14 is all that is stored. It is:
Ignition Signal
No IGF signal to ECM for 4~7 consecutive IGT signals with engine speed less than 3,000 rpm

That doesn't make much sense especially since the light doesn't come one until the upper end of the power band. Any ideas?
 
1 - 8 of 8 Posts
Top