Supra Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1 (Edited)
Hello

After installed bc 264 cams the vvti gear makes a loud noise! I was thinking that the exhaust gear was unbalanced and I purchased brand new racing exhaust gear and brand new vvti gear, installed, louder noise!!! I really don't know why it sounds like that, but it's coming from the gear.

https://www.dropbox.com/s/m85ji2oos0t1yde/VID-20160128-WA0001.mp4?dl=0

here a video of the noise and the solution to quiet it:

https://www.dropbox.com/s/g5a38c9ni5rer01/20160127_215554.mp4?dl=0

maybe the cam is bad? it was fine with stock cam, 2 different gears with same results

any suggestions are welcome
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3 (Edited)
Whats you cam advance at idle? Add 2 degrees of advance and it should make it a lot quieter.
Thanks for answering

Actually I have the vvti deactivated, I can advance it, it will work? Vvti with low oil pressure like in idle works? I'm using aem infinity 506

Edit: vvti is deactivated but I have the intention to tune it, by the noise is not tuned yet.
 

·
Captain Hammer
Joined
·
2,020 Posts
Sometimes with aftermarket cams, the gear will knock, with it deactivated it's sitting on the stoppers, by adding 1-2 degrees you're taking it off the stoppers.
 

·
Registered
Joined
·
3,623 Posts
Thanks for answering

Actually I have the vvti deactivated, I can advance it, it will work? Vvti with low oil pressure like in idle works? I'm using aem infinity 506
I have added as much as 25degrees advance at idle until it eventually stalled :) Sounded like it was a dragster.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Lol, thanks guys, I will try adding degrees to the cam, I was so confused why is making a sound like a rod is bad!

Now the issue is because I still without full vvti programming in my infinity when I try to just add 1 or 2 degrees at idle it will go up to 20 and the engine stalls

I been very alone doing all this, from the build of the engine, doing the engine harness and now the programming

Thanks all for your inputs
 
1 - 7 of 7 Posts
Top