Supra Forums banner

1 - 20 of 30 Posts

·
Republican
Joined
·
8,421 Posts
Discussion Starter #1
She ran... badly... missfire like a MOFO... and oil was coming out of my turbo outlet.. soo... Im not sure what to think. I think the turbo I bought may be defective... another wierd thing.. even with these "880 CC" injectors.... car was running very close to stometric... but I am now using the apex power fc map sensor... which is 3 bar I belive.. so it might just be evening itself out. 15 degress timing at 700 rpm...

Right now... I have no fuckin idea whats up with this car... if the turbo is blown... I will have it sent back for warenty... and then probibly buy a sp or somethin.. depends if I get this job this week..
 

·
Republican
Joined
·
8,421 Posts
Discussion Starter #3
Yea... brand new upgraded... it has a 1 year warrenty, and i did EVERYTHIGN i was suposed to (pre oil) oil drain is fine... no worries... they will fix it...
 

·
Republican
Joined
·
8,421 Posts
Discussion Starter #5
welll 1, 3 , and 4 wernt firing.. in the morning ill try cranking and see if i get spark...
 

·
7M POWAH! baby ;)
Joined
·
2,396 Posts
just out of curiosity... how long did you let it run before you couldn't stand the lumpy ass idle?
 

·
Trev
Joined
·
1,512 Posts
Is the motor completely rebuilt? Where is oil coming out of the oil drain...nothing simple like you forgot a nut or a gasket is it (I did forget a nut on my front turbos oil drain:) ) Check your coils and make sure they are plugged and making good contact.

Trev
 

·
1JZ BLING
Joined
·
2,604 Posts
you try hooking up a stock ecu to your car??? with 880cc injectors you might have a problem idling without tuning that.
 

·
Republican
Joined
·
8,421 Posts
Discussion Starter #9
suprra_girl said:
just out of curiosity... how long did you let it run before you couldn't stand the lumpy ass idle?
About 30 seconds.. I need to look at the coil wiring... since I can see fuel in individual runners of the exhaust manifold (thats how it was easy to tell which ones were missfiring) Ill let you know more later on today.
 

·
Republican
Joined
·
8,421 Posts
Discussion Starter #10
Well it looks like it wasnt oil after all. it was just fuel mixed with the carbon in the manifold... which caused it to thicken, and turn dark... so it just LOOKed like oil... Soo... guess I gotta solve the missfire....
 

·
7M POWAH! baby ;)
Joined
·
2,396 Posts
our 1jz does this too... for some odd reason lol... when the ecu has been reset and it goes cold and we've been screwing with the harness (from pulling engine out etc) when we fire her back up... she is real lumpy for bout a good 5mins then her idle starts to pull up and all cylinders start behaving

i have no idea why it does it... but it just does lol
 

·
Republican
Joined
·
8,421 Posts
Discussion Starter #12
Since I am using the Apex Power FC... I dont know if that would happen... tomarow I will check for spark in those cylinders... I think it might have just been too rich and the mixture never ignited? :dunno:

the FC is still tuned to idle on 370 cc injectors. so... it could be that possibly.. I'll dick around with the fuel map tomarow, and try it agian...
 

·
Thinking Person
Joined
·
1,533 Posts
well if its tuned to idle on 370s, you're definitely going to cause some cylinders to not ignite... i remember when I went NA-T and my car would backfire from running to rich... why? because there was a nice hole in one of the cheap intercooler pipes that would open up under boost... there goes all the air, here comes all the fuel :)
 

·
Republican
Joined
·
8,421 Posts
Discussion Starter #14
Yea.. after pulling my head outta my ass, i'm pretty sure this is the problem. I'll halve the injector durration tomarow (for the idle).. it will still idle a lil rich, but it will be better. Stay tuned!

In other news, when the car was running, I was surprised how fast the t04r wheel's was spinning. I figured at idle it might spin like 60 rpm or somethin.. not so! it spins pretty fast!
 

·
Banned
Joined
·
3,588 Posts
of course its gonna spin at idle, if it didnt you'd have a pretty big problem there :lol:
 

·
Trev
Joined
·
1,512 Posts
JonnyRedline said:
of course its gonna spin at idle, if it didnt you'd have a pretty big problem there :lol:
He never said it DIDN"T spin...just said it didn't spin as fast as he thought...but I am wondering why in the hell a turbo at idle (700 RPM) would only spin at 60 rpms....forget the idle, 60 rpms is rediculously low for a turbo to spin at anytime other than when the motor is not on.

trev
 

·
Republican
Joined
·
8,421 Posts
Discussion Starter #17
No... what i was saying.. is the turbo spun FASTER then i thought it would...ANYWAYS! back on topic..!
 

·
Banned
Joined
·
3,588 Posts
ok so how did u measure 60rpms from watching the turbo spin? did u sit there and count? :lol:

im kidding...i watched quickstrikes turbo spin when he cranked his 7m...it did nothing till it fired, then..WHIRRRRRRRRRRRR...looked like a fan being turned on instantly...anyways back on topic ;)
 

·
Republican
Joined
·
8,421 Posts
Discussion Starter #19
Even after leaning it out.. I still have missfires in those cylinders... damn.
 

·
1JZ BLING
Joined
·
2,604 Posts
put your stock stuff back in.
 
1 - 20 of 30 Posts
Top