Supra Forums banner
21 - 30 of 30 Posts

· Republican
Joined
·
9,678 Posts
Discussion Starter · #21 ·
Thats what I am thinking..............wanna send me 2 stock injectors jew? just to try out.............. i have 4 i cant find the other 2.
 

· Republican
Joined
·
9,678 Posts
Discussion Starter · #23 ·
Ok... I hooked up a spark plug to the coils that i thought wernt firing... they are. so i took the coils that i know are firing (5 and 6) and put them in the 3 and 4 spot (where the coils wernt igniting. no change... 2 5 6 still fire, 1 3 4 dont. fuel is still spraying out of the miss firing cylinders. I am hoping to use Performance's 370 cc injectors and see if that stops the miss firing.
 

· Republican
Joined
·
9,678 Posts
Discussion Starter · #24 · (Edited)
So i pulled out injector 1 2 and 3 and replaced them with the stock 370's... now those cylinders are firing. guess ill just run stock 370's till i can get this injector situation figured out..
 

· Republican
Joined
·
9,678 Posts
Discussion Starter · #26 ·
WOOO i drove my car... it was missfiring.. even after i changed all the injectors to stockers.. but hey.. i drove it!
 

· Trev
Joined
·
1,664 Posts
so...you had bigger aftermarket injectors, and now you have stock, correct? I assume you have had to wire in new clips for the aftermarkets and then again for the stocks? Everything is correct there, right?

Trev
 

· Republican
Joined
·
9,678 Posts
Discussion Starter · #29 ·
I am using the stock 370's I had a set of stock 370's bored out to 880's and I am not using them right now..
 

· Republican
Joined
·
9,678 Posts
Discussion Starter · #30 ·
fixed my last missfire... #6 injector was unplugged... even at 7 psi this car is WAY faster then she used to be..
 
21 - 30 of 30 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top