Supra Forums banner
1 - 20 of 32 Posts

·
Registered
Joined
·
457 Posts
Discussion Starter · #1 ·
1/4 mile: 11.69 @ 115
60' : 1.63

Mods:
RMM Downpipe
HKS intake
Gready front-mount
with the waste gate hose pulled.

Also ran with BFG G-force street drag radials

Thats all my mods... MPH is a little low
 

·
Registered
Joined
·
657 Posts
You arent holding boost till redline, or the ECU is pulling huge timing because you are running too much boost for the octane used.
More detail on tyre diameter / trans type might be helpful.

Top run regardless :)
 

·
Registered
Joined
·
457 Posts
Discussion Starter · #6 ·
its a 6 speed, hose was pulled so what... 24 psi? If its not holding boost to redline how do i correct the waste gate, using the long springs? and i was using 104 unleaded gas
 

·
Registered
Joined
·
608 Posts
Good run dude! I know you could do it after our little pep talk(ha,ha). I know you re-set the ecu so put better gas in it next time to see what she does. Also try to do the spring mod and you should get a little bit more out of it! Keep me posted,I shoud have the Tilton back in mine next week,so I will hit you up.Are you going to OC this weekend? If so hit me up and come party with us saterday night!
 

·
No Ego or Arrogance!!!!!!
Joined
·
744 Posts
Hey guys next time let some of us know that you are going to MIR I, love that track,anybody going friday again.
 

·
Stock Body Supras FTW
Joined
·
1,231 Posts
wow nice time!
 

·
SUPRAS FOR LIFE
Joined
·
4,186 Posts
nice time man....keep it up...... :)
 

·
Registered
Joined
·
3,662 Posts
MDBlackTT said:
1/4 mile: 11.69 @ 115
60' : 1.63

Mods:
RMM Downpipe
HKS intake
Gready front-mount
with the waste gate hose pulled.

Also ran with BFG G-force street drag radials

Thats all my mods... MPH is a little low

Just curious.... what did you launch out to achieve that 60ft time?
 
1 - 20 of 32 Posts
Top