Supra Forums banner
1 - 14 of 14 Posts

·
Guidando su due rotelle
Joined
·
1,908 Posts
Discussion Starter · #1 ·
I am still trying to figure out my boost prob on my 87T, it isnt seeing any boost what so ever, -4 on boost gauge. I was also thinking what exactly controls the boost and I could'nt remember hooking anything up to the WG when I installed it so..... Is there a acutal hose that connects to the wastegate, to control the boost ????
 

·
Premium Member
Joined
·
5,301 Posts
The stock setup has a hose that goes from the nipple/port on the compressor housing of the turbo and runs right to the port on the actuator. If you don't have that there, I'm not sure if it would build zero boost or continuous boost.
 

·
Guidando su due rotelle
Joined
·
1,908 Posts
Discussion Starter · #3 ·
Nipple port???

Ok hmmm got a pic or can I get a description that goes into full detail??
 

·
Guidando su due rotelle
Joined
·
1,908 Posts
Discussion Starter · #4 ·
Thanks for the help trent

I am guessing that this vac line doesnt show up on this diagram
 

·
Guidando su due rotelle
Joined
·
1,908 Posts
Discussion Starter · #7 ·
than what will casue the WG to open??

I also noticed that the preassure sensor is on the other side of the eng bay, how does it connect to the WG??
 

·
Registered
Joined
·
6,711 Posts
the pressure sensor does not connect to the waste gate. The pressure sensor taps into the intake manifold. This MAP sensor only is for the boost gauge. Nothing else. It does not interface with the WG :)
 
G

·
The wastegate is set to open at a certain amount of pressure. So when the pressure from the turbo nipple gets to lets say 6psi, the actuator opens up the WG, which in return, regulates the boost.
 

·
Guidando su due rotelle
Joined
·
1,908 Posts
Discussion Starter · #11 ·
Shit................ I give up, just dont have the time for this damn thing anymore.... :cry:
 

·
Registered
Joined
·
133 Posts
Beef...are you feeling any boost, or are you just not indicating any boost?? Big difference. Your first post indicates constant vacuum/no boost indication, but is that really what you feel?

That is the first question that needs to be answered...the lack of boost indication is one thing, the inability to build boost is an entirely different matter.
 

·
Registered
Joined
·
6,711 Posts
Masive intake leak.... will cause the car to run like.. crap. :)
 
1 - 14 of 14 Posts
Top