Supra Forums banner
1 - 20 of 20 Posts

· Registered
Joined
·
150 Posts
Discussion Starter · #1 ·
Hey guys i finally got my aristo motor running and i ve been trying to fix my car from running rich. I changed out the o2 sensor and it has not fix it self. I did a little of research and i found out vac leaks can cause your motor to run rich. I have stock everything from the motor to the ecu and i would like to know what is your idle reading on your vac on your boost gauge??

mines is at 10 vac

thanks,
ton
 

· adammackintosh.net
Joined
·
6,719 Posts
mine fluctuates at idle from around -450 to -470mm/hg (on my avc-r)

definately goes up over -500 on cold starts
 

· Registered
Joined
·
150 Posts
Discussion Starter · #9 ·
i have a question we took off the cams to clean it once and the brackets that hold the cams were not in order and we arranged them in order by their numbers could that affect anything? if so what should the brackets be in order? is there any easy way i can find my vac leak? i also have other issues like running really rich and then stomping on the thottle and when the car his 3k its starts to bounce back and forth and wont accel until i ease off the throttle and it would past the 3k and get back on boost. Anyone has these problems before?
 

· Registered
Joined
·
11,198 Posts
yes, you are refering to the cam caps, you should always keep the cam caps in order, it is pretty important to put them back the exact way they were. its also pretty important to torque them properly and in a very particular order. i cant help much with the vac leak but you can use a spray bottle with soapy water in it and spray around the engine bay while the car is running to find leaks.
 

· Registered
Joined
·
150 Posts
Discussion Starter · #14 · (Edited)
yes, you are refering to the cam caps, you should always keep the cam caps in order, it is pretty important to put them back the exact way they were. its also pretty important to torque them properly and in a very particular order. i cant help much with the vac leak but you can use a spray bottle with soapy water in it and spray around the engine bay while the car is running to find leaks.
is there any way you can give me the details of those orders??? i beieve i mess up the order badly. I saw the numbers incorrectly lineing up so what i did was i put them in order by their numbers. I believe thats why i'm running soo rich and the car is so slugglish.
 

· Registered
Joined
·
11,198 Posts
thats a pretty easy one man. the top of the cam cap has a stamp on it, they will say things such as I1 and I2 and I3 and an arrow. the order is from the front of the engine and the arrow points to the rear or the engine. aslo, the I letter designates it to be an intake cam cap. so the first one besides of course the main cam seal cap would be on the drivers side I1 with the arrow pointing the back of the car the I2 wtih the arrow pointing towards the back of the car, so on an so forth. does that make more sense? feel free to PM me if you need more help and perhaps i can take a photo of the caps and send them to you. let me know and good luck.
 

· Registered
Joined
·
150 Posts
Discussion Starter · #16 ·
yeah i just double checked it and its correctly order. I was wondering if you can help me plug up all my vac hoses. I do not have a diagram for the vac so i just plugged everything everywhere and its not working out so well.
 

· Registered
Joined
·
150 Posts
Discussion Starter · #18 · (Edited)
Need help searching where this hose go to??!?!?

Its in red i circle it.



red circle top left


red highlighted


Next is my fuel pressure reg vac

circle in red is the vac line


question is am i suppose to have a vacuum switching valve on the fuel pressure regulator line before it T off with the map sensor and the gas filter??



red - fuel reg
green - map sensor
yellow - gas filter

if so do you guys know whats the part number?



by looking at this diagram it has one but its for the usdm gte and not the aristo so didnt know if there was a difference.
 

· Street Sleeper
Joined
·
1,450 Posts
they will say things such as I1 and I2 and I3 and an arrow. the order is from the front of the engine and the arrow points to the rear or the engine.

Maybe it changed on the J series engines but the arrow always points to the front of the engine on the M series engines.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top