Supra Forums banner
1 - 20 of 22 Posts

·
Banned
Joined
·
1,280 Posts
well generally you can notice a misfire if the engine doesnt seem to rev up smoothly. if you pop the hood and use the throttle to rev up, if your car is misfiring, it may rev uop choppier and out of sequence. like when you check your timing with a timing light, except not that dramatic.
 

·
The Stars At Night
Joined
·
1,460 Posts
Discussion Starter · #5 ·
I'll try popping the hood and revving from under the hood. I'm just curious because I have this deeper sound. I know my downpipe is touching my front crossmemeber so I really need to exhaust wrap that part so it won't rattle, but I just don't know if that is the sound I'm hearing or not. Also, where could I buy exhaust heat wrap?
 

·
!black
Joined
·
4,622 Posts
misfire - a momentary drop of the normal smooth idle/rev.

hummmmmmmm_rurr_hummmmmmmmmm_rur_rur_hummmmmm....

hehe
 

·
Registered
1993.5 Blk/Blk Hardtop 6spd
Joined
·
474 Posts
MadMaxx said:
misfire - a momentary drop of the normal smooth idle/rev.

hummmmmmmm_rurr_hummmmmmmmmm_rur_rur_hummmmmm....

hehe
lol something like that
 

·
Torturing a W58...
Joined
·
260 Posts
My turbo Legacy mis-fires under boost becuase it runs rich as hell (as most Subaru's do). To tell you the truth, you don't really hear it. You just feel the car not pulling to it's full potential, then it gives a small kick as it starts to pull as it should, and then if it starts to mis-fire again, you feel the pull suddenly give a bit.
 

·
The Stars At Night
Joined
·
1,460 Posts
Discussion Starter · #10 ·
Mine sounds like it's doing it 50% of the time, even when just revving the car in neutral, which is why I find it hard to believe its misfiring...how bad is it if it is?
 

·
Akai Suisei - 赤い彗星
Joined
·
10,376 Posts
maybe your plugs are just bad....

whenever my car mis fires it's just plugs getting old. 5 minute change. no biggie
 

·
!black
Joined
·
4,622 Posts
x95SupraNAx said:
mines been mis-firing. changed the plugs but still doing it. what else could it be?

Bad plugs, bad wires, problem w/ the cap/rotor (if NA). My SC has been doing a momentary misfire at idle for a few days, it's really anoying. I've noticed it only happens when the car is started after a rain, or on very humid days. I think there is a slight crack in my distributor cap, and water vapor is collecting. Just enough to piss it off :lol:

Mix could be uber rich and cause a misfire also.
 

·
Banned
Joined
·
291 Posts
replaced plugs with some denso iradiums..best ones they had at autozone at the time. going to buy new wires now...

*also, how could the mixture just suddenly change to super rich? all of a sudden one day i noticed my car misfiring, and i drive it daily.
 

·
2JZ yes shit
Joined
·
1,012 Posts
like everyone said, check your plugs, and you also might be running too rich or too lean.

when i was tuning the map-ecu, if it got too lean, it would have the same problem when revving from idle... too rich and it did the same.
 

·
!black
Joined
·
4,622 Posts
x95SupraNAx said:
*also, how could the mixture just suddenly change to super rich? all of a sudden one day i noticed my car misfiring, and i drive it daily.

O2's dying. I've noticed that they'll go bad before triggering a CEL.
 

·
Ex Supra Owner
Joined
·
1,077 Posts
Hm, all the cars i hear missfiring sound like subaru WRX's with an exhasut and down pipe at WOT :)
 

·
Registered
Joined
·
116 Posts
are you sure its not just the sound of your exhaust? since i switched out the stock exhaust, my car is gurgly when decellerating sometimes. its nowhere near the sharp and loud pop of a misfire/backfire though cause those sound like small gunshots
 

·
The Stars At Night
Joined
·
1,460 Posts
Discussion Starter · #20 ·
It wouldn/t be the exhaust itself...if anything, it is the exhaust pipe rattling, but it sounds deeper than that...not to mention this is while revving the engine or accelerating...it almost never does it under deceleration.
 
1 - 20 of 22 Posts
Top