Supra Forums banner
1 - 6 of 6 Posts

·
My boss set me on fire!?!
Joined
·
561 Posts
Discussion Starter · #1 ·
I have a SC300 with Full 2JZGTE swap running on USDM 95 Supra Harness and ECU. When i did the swap I did not wire up the Manu button. I am fine with how the car drives at this point. Someone told me it will keep the car from downshifting while on dyno. I have traced the wire down on the ecu to Pin 18A. From what the diagram says it needs to be grounded to work.

I am simply wanting to be able to start my dyno runs at 2500-3000 rpm without downshifting. I am currently having to take it up to about 4500 rpm or so (whatever 68mph is) and it will not downshift.

Thanks for the help.

Danny
 

·
Registered
Joined
·
3,558 Posts
it will make it stay in any gear that the shifter is selected. BUT, If its in 3rd gear, and you try to take off from a stop, it will shift to 2nd to get going, then to 3rd and stay there.
 

·
Banned
Joined
·
1,747 Posts
VickSupra said:
actually I think it will drop to 1st if you are in 2nd MANU.
nope!
if you turn it on while in 4th it will mostly ignore you. and I'm pretty sure it drives normally but I've been in drive in manu mode and it trys to take off in 2ed gear. well it takes off in 2ed gear :ugh2: after all it's a supra :) but not as fast as it does in first

it also incresses line pressure if I'm not mistaken and i think you can shift at a little higher of a rpm than normal
 

·
My boss set me on fire!?!
Joined
·
561 Posts
Discussion Starter · #5 ·
Well i wired it up. Ground to Pin 18A and then Pin 25A sends ground out to the gauge cluster. I wired it up to a factory switch and got it to work fine with the car not running. Key on and I hit the button and the light comes on, hit the button again and the light turns off. However once the motor is running it will not come on. If i turn it on before I start the motor then start it It will stay on untill I put it into gear. Once in gear it flashes 4 or 5 times then turns off.

Any ideas?

I am kinda lost at this point.

Thanks

Danny


BTW is there any special conditions for it to work. Does Trac have to be enabled, or even have fuse in. Does the car have to be up to temp?
 

·
Very Senior Member
Joined
·
10,067 Posts
Adrian98 said:
nope!
if you turn it on while in 4th it will mostly ignore you. and I'm pretty sure it drives normally but I've been in drive in manu mode and it trys to take off in 2ed gear. well it takes off in 2ed gear :ugh2: after all it's a supra :) but not as fast as it does in first

it also incresses line pressure if I'm not mistaken and i think you can shift at a little higher of a rpm than normal
What I mean is it will drop one gear from the one you are in. That is what it does.
 
1 - 6 of 6 Posts
Top