Supra Forums banner

1 - 9 of 9 Posts
3

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Right now I'm crusing at 80Mph and my EGT's are around 700c. Does this sound right?
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #2
3RDCHIRP said:
Right now I'm crusing at 80Mph and my EGT's are around 700c. Does this sound right?
Where is your probe mounted?
 
3

·
Guest
Joined
·
0 Posts
Discussion Starter #3
In the Turbo exhaust housing. Thanks for the quick reply.
 

·
wut
Joined
·
363 Posts
I am currently BPU and have my probe installed in the exhaust manifold.

What type of readings is everyone else getting at say around 18-20psi at WOT?
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #5
3RDCHIRP said:
In the Turbo exhaust housing. Thanks for the quick reply.
Sorry, I don't have an answer for you. I have the same question myself. I haven't found a definitive answer yet when it comes to this question.
 

·
SupraForums Member
Joined
·
434 Posts
im 675 at wot and im at the top of the DP.

If your up in the manifold, i would guess 700 is a happy reading being that its alot hotter up there.
 
3

·
Guest
Joined
·
0 Posts
Discussion Starter #7
thanks for the info. Where are the rest of you?? Since there is no set number where you should be let me know where all you are at. So I can average.
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #8
700C cruising with the probe in that spot is fine. I get the same.
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #9
I have my probe mounted in the collector (RPS single kit). I see around 700-750c cruising at 80mph. Is this too high?
 
1 - 9 of 9 Posts
Top