Supra Forums banner

1 - 12 of 12 Posts

·
what would jesus drift?
Joined
·
987 Posts
Discussion Starter · #1 ·
i know good afr at wot is about 12.5 or so.. but whats good afr during cruise and idle? decle it should go lean to like 22 or so correct?


thanks alot
 

·
RoastBeefCurtain Commando
Joined
·
6,015 Posts
you wont be going very far at 22:1.
14.7:1 is stoich, but 15-16:1 is better for gas conservation and wont hurt the motor.
 

·
Registered
Joined
·
520 Posts
even at WOT most people tune for around 12:1 maybe even a bit lower, and like said above 22:1 is not where you want to be ever. mine stayed around 16:1 normal driving, and idled at about 17:1, and WOT was about 11.5:1(conservative street tune)
 

·
ƒ=1/2π(√k/m)
Joined
·
10,129 Posts
With a working TPS, you should really peg 19.99 or 20.00 on closed throttle.


15:1 - 16:1 Cruise is what I have.

and 11.5:1 is my WOT


12.5:1 is a little lean IMO for pump gas.
 

·
what would jesus drift?
Joined
·
987 Posts
Discussion Starter · #5 ·
well it's only at 22ish on decel so thats normal, the only thing that has me concerned is brett through in that tps, ..

how do i correctly adjust the tps, do i set my dvm to ohms or cotinuity checker (w/ beep) ????
 

·
what would jesus drift?
Joined
·
987 Posts
Discussion Starter · #8 ·
maft pro.... my tps reads .44 at closed and 3.57 wot..
 

·
ƒ=1/2π(√k/m)
Joined
·
10,129 Posts
well, the reason I mention it... is because Steve reminded me that I don't have to break out the multimeter for the TPS.

The S-AFC has a built in sensor check! (So you should get like .500v when it's closed.

Cruise: Normal driving, sub positive manifold pressure. 15% throttle to about 40% (you know what I mean?)
 

·
what would jesus drift?
Joined
·
987 Posts
Discussion Starter · #12 ·
alright, thats good to know lowbudget,

i just noticed tonight that if im cruising and let off the gas it doesn't go into decel till rpms are high and the throttle is completly closed,

im really happy with how this unit it workng for me, even with it set up wrong (2 wires connected wrong , one connected to a ground wire (i think my gray wire 10pin) and i had my pink wire B+ when it should have been connected to b+1 the next pin over...

i also had my lc-1 hooked up using analog 1, when i guess it should have been analog 2, but i hooked it up to my lap top and altered the settings and copied analog 2 over to 1
with it set up wrong, my afr's showed 8-10 at idle, and 12.5 at wot,
with it set up the way it is now (correctly?) it is showing 8-9 on start up for about 30 seconds while it's idling a little ruff, then it leans out to 16's and stays 15-17 idle, cruise 14-16 and wot it drops to 11-12.5 and i have aft set at 12

any ways still learning and definitly was worth the money on the unit, i haven't tooken my car to have pro or a shop tune it, and it's very driveable
 
1 - 12 of 12 Posts
Top