Supra Forums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter · #1 ·
my 1987 supra turbo is bolwning out lots of white smoke. when you sart up the car it is find no white smoke, but when the temp go up to normal ther go the white smoke coming out of the exhaust. when you drive the car and let go of the gas or throttle, the white smoke come out of the exhaust,but when you step on the gas and excelrate ther no white smoke,but when you stop at the lights the smoke come out again. what can it be guys ?? i need some idea ??

p.s the car does not over heat...

:wtflol: is going on


thanks
joe
 

·
Banned
Joined
·
7,225 Posts
I have no idea bro. I was thinking of posting a similar post, maybe we can both get our answers from the gurus. Maybe a stupid question, but sometimes the car will have white smoke come out of the exhaust when you start the car in not so cold weather. Car is driven normally and the engine has been replaced by a JDM one two months ago. BHG please say no.
 

·
got boost???
Joined
·
1,216 Posts
hey man my car does the same thing....i don't know why but one reason is because i have no cat...but still i don't think i should be puffing out white smoke like that....alslo i have no BHG...i just changed my HG 2000 miles ago....been watching coolant levels and nothing has changed....so i don't know why if u figure out why let me know too THANks hahhah
 

·
1/2 Na-T Project
Joined
·
912 Posts
Suprawill1 said:
Black smoke=rich in fuel
Blue smoke=oil in combustion
White smoke=coolant in combustion
I will have to say when I was burning oil because of my turbo seals, the smoke was white. I do run synthetic so that might make a difference who knows.
 

·
Registered
Joined
·
136 Posts
my turbo has blown seals, and it smoked up so much that it would jus create a huge screen of smoke. I have yet to replace it though.
 

·
Registered
Joined
·
3,818 Posts
what about gray/grey smoke?
 

·
Registered
Joined
·
175 Posts
Discussion Starter · #15 ·
scottiedawg66 said:
oh yea, change ur oil, see if there is coolant in it, also check your coolant for oil.

~scott[/QUO

last time when i change that oil it was find. there is no sigh of any kind of coolant in the oil, and no oil in the coolant.

joe
 

·
Project Mayhem!!!
Joined
·
725 Posts
when i had this problem, i had blown turbo seals, burning oil in the exhaust. looked like a mosquito fogger. cold/start-up....no smoke, warm, just a little......drive it a little bit and cometo a stop...."SMOKESCREEN".....lol...pull your lower ic piping and see if it`s full of oil.
 

·
Registered
Joined
·
175 Posts
Discussion Starter · #18 ·
when you had your smoke problem was the car sitll pulling hard or didi it lose horsepower.....and i'll see if may lower ic pipe is full of oil...

thanks joe..............
 
G

·
ok i think its your turbo...that happened to me...my c87 turbo was blowing alot of white smog and we tryed everything and it was still like that until we replace the turbo...if yours is an n/a than i don't know what is it...
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top