Supra Forums banner
1 - 15 of 15 Posts

· Registered
Joined
·
642 Posts
Discussion Starter · #1 ·
Hi,

The car did not start at all for about 2 weeks. When i started it today , there was white smoke not ALOT ALOT but just noticable for a few minutes. When i drove the car around for a while and came back home, there was no more white smoke.
Is that normal guys?
And no, i dont have any cooling issues.
 

· stop playin wit mah name
2022 Alpina XB7, 2022 F150
Joined
·
3,801 Posts
It's just condensation in the engine that's being burnt off from your car sitting too long. This would also leave the white residue underneath your oil cap too which is a symptom of a BHG. Drive the car more often and you'll be ok.
 

· Registered
Joined
·
642 Posts
Discussion Starter · #6 ·
no, i mean i didnt start the car for 2 weeks. Well just 2 weeks ago when i drove it alot it didnt have this issue. Its just when i let it sit for 2 weeks without starting it.
 

· Im A Fuking Ninja!!!
Joined
·
6,330 Posts
dont freak out.

condesation and valve steam seals are my bet.
if it not bad then dont worry about it IMO.
i have the same problem but tracked it down the FMS so getting that done
 

· Registered
Joined
·
642 Posts
Discussion Starter · #8 ·
dont freak out.

condesation and valve steam seals are my bet.
if it not bad then dont worry about it IMO.
i have the same problem but tracked it down the FMS so getting that done
ok i'm sorry to sound so noobish ...but whats FMS?
 

· KansasSupra
Joined
·
160 Posts
My car did the same thing I would guess your valve stem seals are deff gone, so when your car was sitting it was leaking oil onto the cylinders thus causing the white smoke. So I agree with the other guys above and you should get your valve stem seals replaced. It fixed my white smoke problem.
 

· Glad to be back
Joined
·
3,478 Posts
I drive my car maybe once a week. Every time it has sat for a while it smokes on start up. After a little driving its gone. If I start it again later that day, its fine. Probably just valve steam seals.
 

· Registered
Joined
·
642 Posts
Discussion Starter · #11 ·
I drive my car maybe once a week. Every time it has sat for a while it smokes on start up. After a little driving its gone. If I start it again later that day, its fine. Probably just valve steam seals.
ok great. Now how much will those run me? and where can i order them from? are they easy to replace?
 

· Im A Fuking Ninja!!!
Joined
·
6,330 Posts
FMS is front main seal

the symptom of valve stem is light smoke on start up and sometime on decel, due to a high number of vac. dont blame everything on vavle stem, it can other seals, turob, headgasket, etc... check your symtoms and if your unsure find another supra mechanic or supra fanatic to check for you. i know my seals are not the best but its nothing for me to worry, the smoke was caused by the FMS, which also coated the underbody of my car with oil.
 

· Registered
Joined
·
374 Posts
white smoke= coolant/water
blue smoke= oil
condensation= clear/ faint white

to the OP= its probably condensation due to sitting for a while. If you're really curious about it a simple compression test will give you an idea.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top