Supra Forums banner

1 - 7 of 7 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I have stock ECU+VPC+AFC2 + FJO and 6spd. Car is 97 with T61.81ar on T manifold.

I tuned my car in 3rd gear for about 11.5a/f. But when I do a pull in 2nd gear I get different A/F's, and different a/f's in higher gears. Why is that happening? Some people say it's normal and some says that the A/F's should be the same in every gear. I hate to be running into 10's A/F in my higher gears, and loosing power.

Thanks
Paul,
 

·
Registered
Joined
·
7 Posts
I saw the same exact thing repeatedly this past weekend on a supercharged Porsche. It was definitely gear related, and not road or engine speed related. Don't know why.
 

·
How does my exhaust smell
Joined
·
1,014 Posts
When comparing A/F in different gears, you want to make sure it is at the same engine load (boost level) and RPM. Not just RPM. It should be the same across gears if you factor in both.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Bad4URHeart said:
When comparing A/F in different gears, you want to make sure it is at the same engine load (boost level) and RPM. Not just RPM. It should be the same across gears if you factor in both.
How can the engine load be the same if it's in a different gear? Also I'm talking about thee same boost settings.
 

·
Never enough
Joined
·
1,418 Posts
Spanki said:
How can the engine load be the same if it's in a different gear? Also I'm talking about thee same boost settings.
That may be your problem. Are you sure you are seeing the same amount of boost in every gear?
 
1 - 7 of 7 Posts
Top