Supra Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter #1
I have my arm wideband gauge.. I think digital.. I have it wired in to 48b but it is reading as 02 #2..
I don't have a 47b in this wiring harness.. So is there anyway I can transfer this as 02 #1??? Without repinning it?
Also how hard is it to take out and Repin in my harness?
 

·
Registered
Joined
·
154 Posts
Discussion Starter #3
never depin'd it before.. is it difficult? I have the harness down by the firewall already so room to work with is pretty tight.

would I need any special tool to depin it and repin it?

thanks
 

·
Registered
Joined
·
42 Posts
You can also just use O2 #2 as the main O2 input. In the Setup Wizard, set O2#2 to the correct type of gauge (30-4100 for the digital UEGO gauge). Under the Coils/Inj tab, change all injectors to use O2 Feedback on #2. Depending on your layout you may also need to change the channel list to display O2 #2, O2 #2 FB Value, etc.
 

·
Registered
Joined
·
154 Posts
Discussion Starter #5
okay did the changes in the coils/inj table to use 02 #2 for 02 feedback..

how do I put 02 #2 FB value on? I see 02 #1 FB value right now.. thanks
 

·
Registered
Joined
·
42 Posts
Make sure to also select the proper gauge/controller in the Setup Wizard under O2 #2.

To add the channels, right-click on the channel list and select "Insert Channel". Type "O" and then find "O2 #2" and "O2 #2 FB Value" and hit enter on each, and any other channels you may wish to add. You can also choose to remove the O2 #1 channels by right-clicking on them and selecting "Remove Channel". Be sure to save the Workspace when done, or when prompted to next time you close AEMTuner.
 

·
Registered
Joined
·
154 Posts
Discussion Starter #7
thank you! so if i do that, that means i can tune, have the 02 feedback with the 02#2 as well and don't need to repin it in o2 #1?

thanks!
 

·
Registered
Joined
·
154 Posts
Discussion Starter #8
If the wide and gauge reads off vs readings in the Aem computer.. It's a bit hard to adjust manually calibration in the graph table.. If I choose the digital Aem gauge in the wizard, it auto pops the calibration right? (But that is not reading in sync)
Is there a certain slope we can use once we match say the 10.5 a/f etc
 

·
Registered
Joined
·
232 Posts
In the wizard click the AEM Digital Wideband for the calibration. Than go to the sensors tab and select the entire calibration and move it up or down to match what your gauge is reading compared to the EMS.
 
1 - 10 of 10 Posts
Top